Results 1 to 3 of 3

Thread: Parallels Server: No Common CD-ROM drive was detected. OSX 10.5.8/Xserve

  1. #1
    Bit Poster
    Join Date
    Jun 2010
    Posts
    5

    Default Parallels Server: No Common CD-ROM drive was detected. OSX 10.5.8/Xserve

    Edited: remove.
    Last edited by NigelM; Jun 2, 2010 at 03:59 PM.



  2. #2
    Bit Poster
    Join Date
    Jun 2010
    Posts
    5

    Default

    Okay,

    I've tried calling support again, It seems "Parallels" has cut off all forms of communication with any qualified technical support staff, or any management or anyone who is able to solve this issue. Unless money is paid, There is no support, and obviously this is not a very active forum.

    Parallels Staff: If you are reading this you have a serious issue with cutting off customers from communication with your company. Do you expect other users to solve our pre-purchase issues? Your options for commentry, feedback, etc (Option 3 on 1 888 811 2489) take me to the same call center that I reached the first time around, and I have been told the exact above: No support is offered during a 30 day trial.

    Well how can you expect to make a sale like this? Why doesn't the CD-ROM drive work with one of the most popular distributions of Linux 64-Bit? Ubuntu Server 10.4 LTS!



  3. #3

    Default

    I have the same problem i just purchased Parallels 5.0 I've never had any issues with 3.0 and 4.0 until now.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •