Results 1 to 3 of 3

Thread: Lag when in games

  1. #1
    Bit Poster
    Join Date
    Oct 2010
    Posts
    2

    Default Lag when in games

    I'm using a mac mini running snow leopard. It's pretty fast, runs windows 7 ultimate great, no problems.

    I can run Torque 3D (game engine) very well in boot camp, but want to use parallels so I can work with mac at the same time. I tried using parallels today, and, while it can run Aero and everything in winblows, I get some horrendous framerate (like 1 fps) when using torque in parallels.

    Is there any way I can allocate more of my ram/CPU/whatever to parallels so I don't get so much lag?

    Bad English but it get message across .__.

    Thanks



  2. #2
    Tera Poster
    Join Date
    Nov 2009
    Posts
    1,184

    Default

    What is the model of you Mac mini? CPU cores/speed, RAM, graphics?

    Check the settings at:
    Virtual Machine -> Configure -> Hardware -> Video.
    Set the Video memory to 256 MB. Enable 3D acceleration. Disable vertical synchronization.



  3. #3
    Bit Poster
    Join Date
    Oct 2010
    Posts
    2

    Default

    Intel Core 2 Duo, 2.26 ghz, 4 gb memory, NVIDIA GeForce 9400



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •