Results 1 to 6 of 6

Thread: downgrade phpMyAdmin

  1. #1
    Bit Poster
    Join Date
    Feb 2011
    Posts
    3

    Default downgrade phpMyAdmin

    Is it possible to downgrade the PMA from the act. Version im Plesk 10.1 to PMA 2.11 ?

    Helge



  2. #2
    Tera Poster
    Join Date
    Jan 2006
    Posts
    429

    Default

    dont think so if you need PHP 2.1 install it manually to one of your domains in plesk



  3. #3
    Bit Poster
    Join Date
    Feb 2011
    Posts
    3

    Default

    is there noway to install this in

    /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin

    I have heard that they used an extra version of the phpMyAdmin ... is this right ?



  4. #4
    Tera Poster
    Join Date
    Jan 2006
    Posts
    429

    Default

    Maybe its possible to replace plesks phpmyadmin. but it could be broken after any Plesk Update so i think thats not a good idea. why you wanna have 2.x?



  5. #5
    Bit Poster
    Join Date
    Feb 2011
    Posts
    3

    Default

    because I still use mysql4 and fear have an update to make mysql5



  6. #6

    Default

    Now is 2014, but I still need PMA 2.11.11 without ajax, but with that stable interface
    In PMA 4 they disabled possibility to turn of ajax feature.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •