Results 1 to 10 of 10

Thread: Windows 7 - The username or password is incorrect

  1. #1

    Default Windows 7 - The username or password is incorrect

    Hi, I am in a real jam. I am running Windows 7 enterprise through Parallels on an iMac. When I tried to log on the other day, my usual password didn't work. I can't change user or anything. I only get the message "The username or password is incorrect".

    Is there any way to get me in or extract my files from the virtual machine? I really, really need help.



  2. #2

    Default

    I'm having same issue.



  3. #3

    Default Exact Same issue Parallels 6 and Windows 7

    I'm also having the same issue. Tried removing all users and removing the Admin's password. Also when I do an "OK" in response to the "The user ID or name is incorrect" at startup the system takes me to the Admin login where if I then select "Switch Users" I get a screen with only the Admin icon and a blank icon labeled "other". None of my other users are presented for login. I can however type in one of the users names/password and that user will be logged in. When I do another "Switch User" then all of my user icons are again displayed.



  4. #4
    Kilo Poster
    Join Date
    Oct 2009
    Posts
    11

    Default

    I have a very similar problem. New installation of Windows 7 Home Premium. Parallels 6. Everything installed just fine, but after a couple of days I decided to put a PW on the account. Now when I boot windows it says "The username or password is incorrect." All I have to do is click the [OK] button and then enter the PW and it works fine after that.

    I'm using the default Administrator account. (Why wouldn't I? It's the one the machine set up for me.)

    I found this same situation for VISTA and older Parallels described in this KB article: http://kb.parallels.com/5022

    ...but the solution doesn't work. (It doesn't find the item you're supposed to search for.)

    A clue might be the the following: "Parallels Desktop for Mac application makes Vista installed in Express Mode log in as an administrator using a blank password by default. If the administrator password is changed, Vista will log in using the same blank password and this will lead to the error below."

    Is that still the case? If so, how do you fix it in Windows 7?



  5. #5
    Kilo Poster
    Join Date
    Oct 2009
    Posts
    11

    Default

    Hey, I was able to fix my problem. This posting on another forum (from 2006) suggested a registry edit. I did it, and it worked. Here's the forum posting:
    http://forums.macnn.com/104/alternat...rator-account/

    ... and here's the regedit:

    go to: Start>Run
    type: regedit

    Navigate to:
    HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Windows NT>CurrentVersion>Winlogon

    locate the string value named: AutoAdminLogon
    Click on it and change the value data to: 0


    Arguably that's a workaround, not a fix, but the result is that when I boot I'm asked for a PW, which I enter, and that's it. Works fine.



  6. #6
    Banned
    Join Date
    Aug 2011
    Posts
    29

    Default

    Thanks for posting Ed, though not really the fix I'm looking but the idea you gave me is very helpful.



  7. #7

    Default

    This is an old thread, but I thought I would post the answer that worked for me (WITHOUT registry edits).

    1. Click on start, search for "netplwiz" and hit enter. This will bring up advanced user account configuration.

    2. Near the top of the box, there is a box that says "Users must enter a user name and password to use this computer." It will probably be unchecked. Check it, and press apply.

    3. Stopping at this point will result in the same solution as Ed-Hawco noted -- now, on booting, you will have to enter a user name and password, but you will not get the error message.

    4. If you want to restore the old behavior (logging in automatically with no username/password prompts) simply uncheck the box again. You will be prompted to enter your user name and password. Enter them. After that, you will no longer be prompted at boot.



  8. #8

    Default the moment you have been waiting for.

    I had a similiar issue and found this thread while looking for the resolution...
    It sounds as though there are a couple of scenarios going on: 1.) Your computer is on autologin you don't have the password for the username that occurs at login and you don't have an alternative login username and password. OR, 2.)You don't have the password for the user name at login but you DO have a alternative username and password.
    In my case (#2) this situation occured off of a company build of windows 7 and was joined to the Domain. Some how the Autologin was set with an unknown username. To resolve the issue Login to the computer with an alternative login.
    Press the Windows key + R on your keyboard to launch the “Run” dialog box.
    Type in control userpasswords2
    Press Enter. The User Accounts window will display.
    CHECK the option “Users must enter a user name and password to use this computer”
    Click “OK”
    Restart your computer and the old "unkown" username and the error will be gone.
    You will nolonger have to hit "other user".
    Going into SafeMode and adding an additional username and password may assist with the issue of not having any username and password, but it will not solve the issue of autologin and the need to hit "other user". The above fix will.



  9. #9

    Default

    Quote Originally Posted by stella06 View Post
    This is an old thread, but I thought I would post the answer that worked for me (WITHOUT registry edits).

    1. Click on start, search for "netplwiz" and hit enter. This will bring up advanced user account configuration.

    2. Near the top of the box, there is a box that says "Users must enter a user name and password to use this computer." It will probably be unchecked. Check it, and press apply.

    3. Stopping at this point will result in the same solution as Ed-Hawco noted -- now, on booting, you will have to enter a user name and password, but you will not get the error message.

    4. If you want to restore the old behavior (logging in automatically with no username/password prompts) simply uncheck the box again. You will be prompted to enter your user name and password. Enter them. After that, you will no longer be prompted at boot.

    Excellent! These steps worked perfectly. Thanks for posting.



  10. #10

    Default

    Quote Originally Posted by stella06 View Post
    This is an old thread, but I thought I would post the answer that worked for me (WITHOUT registry edits).

    1. Click on start, search for "netplwiz" and hit enter. This will bring up advanced user account configuration.

    2. Near the top of the box, there is a box that says "Users must enter a user name and password to use this computer." It will probably be unchecked. Check it, and press apply.

    3. Stopping at this point will result in the same solution as Ed-Hawco noted -- now, on booting, you will have to enter a user name and password, but you will not get the error message.

    4. If you want to restore the old behavior (logging in automatically with no username/password prompts) simply uncheck the box again. You will be prompted to enter your user name and password. Enter them. After that, you will no longer be prompted at boot.
    Great! Worked perfectly for me too!! Thx a lot!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •