Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 50

Thread: Parallels 4124 broke Cisco VPN 4.9

  1. #21

    Default

    One vote from me against 4124. Since I installed it I can no longer VPN, which really sucks as working remotely is key to my job. I uninstalled Parallels and Cisco VPN 4.9.01 and it still doesn't work.

    help...



  2. #22

    Default

    I rebooted and Cisco VPN works again (yay). What I did was:

    - uninstalled using the uninstaller
    - removed residual network adapters in System Preferences->Network
    - uninstall Cisco VPN
    - installed Cisco VPN
    - reboot

    I pretty sure the latest Paralles build is messing up the network...



  3. #23

    Default

    Mine is still working, although I'm still stuck with 4.9.0.

    A while ago - while experimenting with VMWare - the Cisco client ceased working and I was only able to revive it by removing VMWare, Parallels, and the Cisco Client and *then* clean up the mess they made in the network section like removing orphaned virtual network adapters.

    After this I reinstalled again (I think I've started with the VPN Client) and since then it's working again.

    Maybe that would solve your problem, too.

    brgds
    Sascha



  4. #24

    Default Solution - Cisco VPN Client w/Parallels 3.0

    I think I have found a solution to the Cisco VPN issue.

    Step #1 - restart your machine
    Step #2 - uninstall the Cisco VPN client
    > sudo /usr/local/bin/vpn_uninstall

    Step #3 - uninstall Parallels
    Step #4 - restart your machine
    Step #5 - reinstall Parallels
    Step #6 - reinstall the Cisco VPN client
    Step #7 - restart your machine

    The order of these steps is critical.

    Jonathan



  5. #25

    Default

    I was a bit concerned to hear the above issues, but decided to press ahead anyway.

    My Cisco VPN continues to work normally after installing Parallels 3.0, with none of the above mentioned issues. I didn't uninstall, edit any files, or adjust anything. Just installed Parallels as per the instructions, and rebooted the machine.

    Cisco client version is 4.9.01 - 30 .

    Ken



  6. #26

    Default Possible fix

    I was having the same problems with cisco vpn, nothing worked (the install order did not matter, and running the sudo restart command did not work), but I found that installing Parallels 3.0 while logged into cisco VPN works.

    - Uninstall Parallels 3.0 and reboot
    - Verify Cisco VPN now works correctly, if not re-install to get it working
    - Log into Cisco VPN and install Parallels, reboot and everything worked okay

    Besides this one glitch, and minor annoyance of mouse pointer flicker in Vista, I am happy with Parallels 3.0,



  7. #27

    Default

    I've had no luck getting the VPN client to work with Parallels. I've tried several versions and every combination of restart/reinstall/restarting VPN/etc. I've found it will work the first time if I install the VPN first, and keep it running throughout the Parallels installation -- but after a reboot it is broken.



  8. #28
    Ankou
    Guest

    Default

    For everyone who have issues with Cisco
    Please try the following:
    1. Restart the Mac
    2. Open Macintosh HD - Applications - Utilities - Terminal and issue the following commands:
    3. sudo killall -HUP pvsnatd
    4. sudo /System/Library/StartupItems/CiscoVPN/CiscoVPN restart
    5. Check if VPN client works again.

    If it doesn't help, please send us the outputs of the following commands from the Terminal:
    1. kextstat | grep cisco
    2. ifconfig -a



  9. #29

    Default

    still did not work -- i

    [09:33 - 0.83 0.72 0.52]
    [mattel 5] ~ > kextstat | grep -i cisco
    124 0 0x3fb45000 0x6f000 0x6e000 com.cisco.nke.ipsec (2.0.1) <4 2>

    [09:33 - 0.94 0.76 0.53]
    [mattel 6] ~ > ifconfig -a
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    inet6 fe80::217:f2ff:fecf:185%en0 prefixlen 64 scopeid 0x4
    inet 10.30.2.225 netmask 0xffff0000 broadcast 10.30.255.255
    ether 00:17:f2:cf:01:85
    media: autoselect (100baseTX <full-duplex>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    ether 00:17:f2:42:7a:96
    media: autoselect (<unknown type>) status: inactive
    supported media: autoselect
    wlt1: flags=41<UP,RUNNING> mtu 1500
    fw1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 494
    inet 169.254.8.100 netmask 0xffff0000 broadcast 169.254.255.255
    lladdr 00:19:e3:ff:fe:2d:53:32
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
    en4: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    ether 00:16:cb:22:b9:55
    media: autoselect (<unknown type>)
    supported media: none autoselect 10baseT/UTP <half-duplex>
    en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMP LEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:0%en2 prefixlen 64 scopeid 0x9
    inet 10.37.129.5 netmask 0xffffff00 broadcast 10.37.129.255
    ether 00:1c:42:00:00:00
    media: autoselect status: active
    supported media: autoselect
    en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMP LEX,MULTICAST> mtu 1500
    inet6 fe80::21c:42ff:fe00:1%en3 prefixlen 64 scopeid 0xa
    inet 10.211.55.5 netmask 0xffffff00 broadcast 10.211.55.255
    ether 00:1c:42:00:00:01
    media: autoselect status: active
    supported media: autoselect
    [09:33 - 0.94 0.76 0.53]
    [mattel 7] ~ >

    [09:34 - 0.83 0.77 0.56]
    [mattel 10] ~ > sudo dmesg | grep -i cisco | tail -10
    CiscoVPN : current MTU for wlt1 is 1500, saving it.
    CiscoVPN : checking if we are already attached to interface: en1
    CiscoVPN : no, not yet attached to interface: en1
    CiscoVPN : interface: en1, filter attached.
    CiscoVPN : current MTU for en1 is 1500, saving it.
    CiscoVPN : checking if we are already attached to interface: en0
    CiscoVPN : no, not yet attached to interface: en0
    CiscoVPN : interface: en0, filter attached.
    CiscoVPN : current MTU for en0 is 1500, saving it.
    CiscoVPN : loading cisco ipsec kernel module.



  10. #30
    Bit Poster
    Join Date
    Dec 2006
    Posts
    3

    Default

    Same problem was here! Itīs caused by the Parallels Host-Guest adapter, which isnīt used in my system.
    I set its ip-adress manually, no DHCP. Now the Cisco client works!



  11. #31

    Default

    my host-guest has an ip address already.. did yours, hansi?



  12. #32
    Bit Poster
    Join Date
    Dec 2006
    Posts
    3

    Default

    Before it was set to DHCP and had no ip-adress. I set it to 192.168.123.244, but also other adresses worked!



  13. #33

    Default

    interesting... mine has one and it still doesn't work.



  14. #34

    Default Obscure network adapter...

    I too have had the same frustrating problems with Cisco VPN breaking after the Parallels update. I've followed half a dozen instructions for reinstalling in certain orders, but to no avail.

    I'd tried disabling the NAT and Guest-Host adapters in the Network preferences...still no good.

    Finally, while looking at
    Code:
    ifconfig -a
    , I noticed an "fw0" adapter, which seemed to be active, and had the IP address 169.254.86.145...I don't know where this connection comes from, and the ONLY port configuration I have selected in the Network prefs is EN1 (which, oddly enough, is described as "Built-in Ethernet 2").

    I did a
    Code:
    sudo ifconfig fw0 down
    and blammo, the Cisco VPN started working again.

    I still have Internet access in both the Mac OS and Parallels, so...so far so good. But I don't know what will happen after a restart...may need to be done again.



  15. #35

    Default That did it!

    Well after much frustration removing both VPN and Parallels, downing that fw0 interface fixed it. :D

    I tried a reboot, interface didn't come back online. I really have no idea what this was all about, very odd. I don't have a built-in ethernet 2 showing up on my macbook. However I used to see this error "Error 51: No interfaces with an ip..." when I used a bluetooth connection through my palm to VZM EVDO. It was a bug in Cisco VPN that just needed an upgrade.

    This doesn't seem to be that though, not sure why this came up, and why it wouldn't come up again beats me.



  16. #36

    Default

    agreed. for me it was 'fw1', but if i ifconfig down it, the VPN works great.

    good find!



  17. #37

    Default ifconfig fw0 down works!

    I tried a bunch of stuff and the "ifconfig fw0 down" works great! When I reboot, the interface is back up, so I just added the line to the CiscoVPN startup script in /System/Library/StartupItems/CiscoVPN/CiscoVPN.

    The details are outlined on my blog.



  18. #38
    Bit Poster
    Join Date
    Dec 2006
    Posts
    9

    Default

    Three cheers for Ankou. That fixed it for me!



  19. #39

    Default

    fw0 should be the IP over FireWire adapter. If you disable it in the network configuration the adapter should be gone.



  20. #40
    Mega Poster
    Join Date
    May 2006
    Location
    new york city
    Posts
    111

    Default

    Quote Originally Posted by barber199
    I tried a bunch of stuff and the "ifconfig fw0 down" works great! When I reboot, the interface is back up, so I just added the line to the CiscoVPN startup script in /System/Library/StartupItems/CiscoVPN/CiscoVPN.

    The details are outlined on my blog.
    awesome...this works for me too!!!

    sudo ifconfig fw0 down

    i can log in and get some work done now. ;)

    don
    don montalvo, nyc
    curmudgeon at large



Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •