Results 1 to 3 of 3

Thread: Garmin Mapsource large map download crash

  1. #1
    Kilo Poster
    Join Date
    May 2006
    Posts
    15

    Default Garmin Mapsource large map download crash

    Since the late series of PD 2.5 and up to present 3.0.4124, whenever I tried to download a mapset of greater than 100-150Mb in size to my eTrex Vista Cx, the VM/Windows XP would crash out without warning halfway through the download. This is when mapset has already been built and is physically uploading the mapset onto the unit. So I am not restricted to uploading a very small mapset ie. A pain.

    As it always happen somewhere in the upload process, I wondered if there's a USB connectivity issue. I have tried to disconned all other USB devices, closed all Mac programs and nothing seemed to make a difference apart from the size of the mapset.

    Anyone seen similar? Any suggestions as to what might be the issue?

    I am using 1st gen MacBook with 2G of RAM. Mac OS X 10.4.9. Windows XP Pro with all the latest updates. Mapsource 6.12.4. That is, all with the latest version software, including firmware on the Vista Cx.

    BTW, anyone know where Mapsource stores their built mapsets prior to upload? I note that with each crash, my VM's disk space would start to vanish. It's getting serious with multiple attempts to upload 470Mb sized mapset.

    Thanks in advance.



  2. #2
    Kilo Poster
    Join Date
    Apr 2006
    Posts
    35

    Default

    I am having the same problem. Blue Screen when uploading maps to the gps device.
    This is really a pity. I hoped the problem went away with the 3.0 release. There are other
    posts of Mapsource users experiencing the same issue.
    Strangely in on out of ten trys the upload completes.

    Please parallels fix this usb issue.

    bigman



  3. #3
    Tera Poster
    Join Date
    Sep 2006
    Posts
    388

    Default

    I don't know about your device, but I have a garmin quest, and this issue got resolved for me when Garmin issued a new system revision for my quest which resolved USB connection to the MAC.

    And yes I used the OS X WebUpdater to do the firmware update on my quest.

    Maybe the problem is with the shoddy way Garmin tweaks the USB protocol?
    Mac Book Pro 17 WS, 2.5 GHz, 250Gb HD, 4Gb RAM, 10.5.5
    External 750Gb Firewire drive
    Parallel 4.0 Beta, VMware 2.0 beta
    Win XP in Parallel with VS2008
    Win XP in Parallel with Delphi 2005 & 2006
    OpenSuse 11 in Parallel
    Kubuntu 8.04 in VMware



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •