Results 1 to 6 of 6

Thread: Solaris 10

  1. #1
    Kilo Poster
    Join Date
    Jul 2006
    Posts
    15

    Default Solaris 10

    Hi,

    I've just tried PS and first impressions are not good. I have two VMs, both Solaris 10. The first Solaris 10 doesn't get past the GRUB boot loader and crashes. The second (Solaris 10 U4, the other is U3) starts, but stays at the Kernel loading screen with CPU @ 100%. Both these images came from PD.

    I've tried creating a new VM using PS, this one boots but the performance is dire. It took 20 mins just to load the kernel, it takes seconds on PD.

    This is on a Mac Pro, 2 x 3GHz CPUs with 13Gig RAM, I am not short of resources.

    Is Solaris not really supported?

    Steve



  2. #2
    Parallels Team sandro's Avatar
    Join Date
    Aug 2007
    Posts
    732

    Default

    Hi.

    Yes, guest Solaris not supported at PS yet, sorry.

    with best regards,
    Alexander
    with best regards,
    Alexander



  3. #3
    Kilo Poster
    Join Date
    Mar 2008
    Posts
    18

    Default

    Is solaris still unsupported?



  4. #4
    Parallels Team sandro's Avatar
    Join Date
    Aug 2007
    Posts
    732

    Default

    Unfortunately not. We planning to provide support of this guest in nearest server subsequent updates after release.

    with best regards,
    Alexander
    Last edited by spectre; Jun 11, 2008 at 07:06 AM.



  5. #5
    Bit Poster
    Join Date
    Jul 2009
    Posts
    1

    Default

    Any word on this? Trying to load OpenSolaris 0906 - panic on boot. When will this be supported? Do I need to move to another solution like everyone else?



  6. #6

    Default

    Solaris support is an absolute requirement for me to consider a purchase. What is the word on this? Considering the unanswered query on 8/2009 and folks have been asking for this for a while now.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •