Results 1 to 3 of 3

Thread: Problems with FileTransfer to Shared Folder

  1. #1

    Default Problems with FileTransfer to Shared Folder

    Parallels Desktop 7.0.15054

    Yesterday I compiled some programs under my new Ubuntu 11.10 Guest and after that I transferred them to my Shared Folder. The problem i encountered was that the software was not running on my target machine. This mad me a little bit crazy. After a lot of new compilations and attempts I remembered a problem I had in the past, where I had a similar problem with files transferred by filezilla. I cannot say precisely what i changed but I think it was the transfer mode and this brought the solution. Yesterday evening I tried to transfer the files otherwise (FTP-Client or USB-Stick instead over shared folder) and the software runs well. I searched for a solution how to change the filetransfer mode but i cannot find something similar in the config. Is it possible? Maybe somebody had a similar problem and can give me a little help.

    I run the file command over source and destination and found out that the source is a ELF 32-bit executable and after be copied become a data file.

    Thanks in advice

    RTT
    Last edited by RobbyTheTobby; Jan 27, 2012 at 03:56 AM.



  2. #2
    Mega Poster
    Join Date
    Jan 2012
    Posts
    110

    Default

    Here is the best way shared a folder and transfer the file..

    1. Shortcuts>Connect to Server
    2. Choose Ubuntu share, give the Mac side ip (you can find it on the bottom line of the Mac Sharing/services preference pane). For the share name as well as for the user name, I use my (mac side) short user name.
    3. An icon for the share appears on ubuntu's desktop
    4. Open the share and when prompted I give my mac side password (the workgroup being MSHOME..)

    That's it........


    _________________

    Sakibs



  3. #3

    Default

    Thanks a lot. I will try it this way.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •