Results 1 to 3 of 3

Thread: pva agent installation failure - [ERROR] Unsupported Linux distribution

  1. #1

    Default pva agent installation failure - [ERROR] Unsupported Linux distribution

    Hi,

    I installed PVC 4.7 on a hardware node. Now i'm trying to install PVA agent on it and facing the error mentioned in the subject line. Here are the steps i followed:

    # wget http://download.pa.parallels.com/pva....6-1777.tar.gz

    Please note: although the agent version no. says 4.6.3, http://www.parallels.com/products/pvc/download/ (parallels virtual automation download) section says this is the version to use for PVC 4.7.

    After downloading, i run:

    # tar xzf pva_agent-linux-x86_64-4.6-1777.tar.gz
    # cd pva_agent

    # ./pva-setup --verbose --install --components "PVA Agent for Virtuozzo"
    Using log file '/var/log/pva/setup/12.02.10_23.01.07_pva-setup.log'
    # pva-setup 4.6-258
    Using local files located at '/root/virtuozzo/pva_agent/'
    [ERROR] Unsupported Linux distribution.
    PVA 4.6 can be installed on RHEL 3, RHEL 4, RHEL 5, RHEL 6, CentOS 3, CentOS 4, CentOS 5, SLES9, SLES 10, SLES11 only.

    # cat /etc/redhat-release
    CentOS release 6.2 (Final)

    So, although i have a supported OS, the installation fails with the above error.

    Any help would be appreciated.

    --
    TIA,
    siddharth.



  2. #2

    Default

    i just looked carefully at the output and realized that centos 6 isn't in the list, though RHEL 6 is. any ideas?



  3. #3
    Parallels Team MakcyD's Avatar
    Join Date
    Nov 2008
    Location
    NSK
    Posts
    124

    Default

    Install build 4.6-1861 instead of 4.6-1777
    Max Sudyin
    Corporate Trainer
    || Parallels

    Knowledge Base: http://kb.parallels.com



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •