I'm wanting to run Arch Linux in Parallels 7 but the Tools install script is failing. Looks like it (at least) isn't compatible with the pacman package manger.

It would be great if support was added for Arch.