Results 1 to 2 of 2

Thread: Error: The uploaded file does not contain a module package.

  1. #1
    Bit Poster
    Join Date
    Sep 2009
    Posts
    3

    Default Error: The uploaded file does not contain a module package.

    I'm running Plesk 10.4.4 on a Linux 2.6.32-220.7.1.el6.i686 - CentOS 6.2-32 machine. I downloaded MagicSpam (magicspam-plesk-1.0.5-3-rhel6-postfix10.i386.rpm) from the Parallels site. I tried to add the module through Plesk and it gives me this error:
    Error: The uploaded file does not contain a module package.



  2. #2

    Default

    same error...

    any help ?
    Marco Antonio Trujillo G.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •