Results 1 to 3 of 3

Thread: Plesk backup error

  1. #1

    Cool Plesk backup error

    Hello,

    We are having an issue with Plesk Backup in Plesk 10.4.4 with all recent microupdates.

    When this is selected: Server configuration and content - Only mail configuration and content.

    The scheduled backups to personal ftp server always Fail and yields these errors:

    Line 126 error: Element 'sites': This element is not expected. Expected is one of ( properties, limits-and-permissions ).
    Line 1118 error: Element 'sites': This element is not expected. Expected is one of ( properties, limits-and-permissions ).
    Line 1281 error: Element 'sites': This element is not expected. Expected is one of ( properties, limits-and-permissions ).
    Line 1428 error: Element 'sites': This element is not expected. Expected is one of ( properties, limits-and-permissions ).

    Scheduled backups work only when only Server Configuration option is checked.

    Does anyone have any suggestions?

    Linux host.cybrhost.com 2.6.32-28-server #55-Ubuntu SMP Mon Jan 10 23:57:16 UTC 2011 x86_64 GNU/Linux
    Last edited by RichardZ; Apr 7, 2012 at 11:00 PM.



  2. #2

    Default This is the contents of the email report

    -- start body of email --

    Backup task finished.

    Task was created by with guid (d541658b-11dc-47c1-b95f-67790ad84ee2)


    Creation date is: 2012-Apr-07 23:19:29
    Task status is: error

    Dump full name is:


    -- end body of email --


    -- start migration.result attachment--

    <?xml version="1.0" encoding="UTF-8"?>
    <execution-result status="error" log-location="/opt/psa/PMM/sessions/2012-04-07-231929.538/migration.result">
    <message id="b30d903f-1389-4634-88f7-dd691546f073" severity="error" code="fatal">
    <description>Runtime error</description>
    </message>
    <message id="df1c20e8-dacc-47b4-8dd2-0bb36159de7f" severity="error" code="CheckDump">
    <description>The dump have been invalidated by check-dump operation</description>
    </message>
    </execution-result>

    -- end --



  3. #3
    Mega Poster
    Join Date
    Apr 2011
    Posts
    100

    Default

    Hi,

    did you already find a solution?

    I am experiencing the same problem but besides Parallels stating that this bug is known and will be fixed sometime, Ive got no further information.

    Problem has also been described in this thread:
    http://forum.parallels.com/showpost....47&postcount=3


    Lars



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •