Results 1 to 4 of 4

Thread: RHEL 6 on Parallels Desktop?

  1. #1

    Default RHEL 6 on Parallels Desktop?

    I'm trying to install Red Hat Enterprise Linux 6.2 on Parallels Desktop for Windows. I'm running the latest version of Windows Parallels (4).

    Has anyone done this successfully? I tried the .isos from Redhat: rhel-server-6.2-x86_64-boot.iso, rhel-server-6.2-x86_64-dvd.iso and for good measure I tried v5 -- rhel-server-5.8-x86_64-disc1.iso, but I couldn't get any of these to boot up when I connect the CD drive to the .iso.

    "Trying to boot from CD-ROM drive... failed."

    I tried burning rhel-server-6.2-x86_64-boot.iso to an actual CD, but same result when I connect that.

    My host machine is 64 bit, and I have a 64 bit Windows 7 VM running, along with various other VMs.

    - Stefan



  2. #2

    Default

    I'd thought I was using the latest Parallels, but I was only using the latest Parallels Desktop, not the latest Parallels for Windows, which is Parallels Workstation. Now that I paid for the new version and I'm using Parallels Workstation, RHEL 6.2 installed just fine from the dvd iso.



  3. #3
    Mega Poster
    Join Date
    Jan 2012
    Posts
    110

    Default

    Nice to see see you solve the issue.

    Thanks text-smiley.png



  4. #4
    Banned
    Join Date
    Mar 2013
    Posts
    14

    Default

    I appreciate your intelligence, you easily solve the problem.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •