Results 1 to 6 of 6

Thread: "Cannot dump domain hosting settings" error for daily backup

  1. #1

    Exclamation "Cannot dump domain hosting settings" error for daily backup

    Hi,

    I'm running Plesk 9.5.3 on a Windows Server 2008 machine. One of my sites is daily backuped by Plesk to a FTP remote server.

    Until 4 days ago, everything worked fine and the 35 GB backup was created and transferred daily to my FTP storage location. However, last night was the 4th night in a row the back process failed. The "migration.result" file shows the following error:

    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="warnings">
    <object name="domain.com" type="domain">
    <message code="InformationalException" severity="error">Cannot dump domain hosting settings</message>
    </object>
    </execution-result>

    Is there a fix for this?



  2. #2

    Default

    Anyone has any idea? I would love to see one of the Parallels representatives answering... Thanks!



  3. #3

    Default

    Problem is still there and can't find a solution for this. The only thing that comes even close is the following article:

    http://kb.parallels.com/en/6144

    But since I'm at version 9.5, I don't think this bug fix will help me?

    Please Parallels, can you give me an answer?



  4. #4

    Default

    Yesterday I upgraded Plesk to version 9.5.5 but still no difference. Keep getting the same error.

    Isn't anybody from Plesk active on these forums? Igor?



  5. #5
    Parallels Team IgorG's Avatar
    Join Date
    Oct 2009
    Location
    Novosibirsk, Russia
    Posts
    15,367

    Default

    It is very difficult to say something without additional troubleshooting of this problem directly on your server. I can say only that it is caused by some database inconsistency. More details can be found in backup logs - http://kb.parallels.com/en/111289
    Contact Support Team if you find nothing by yourself.



  6. #6

    Default

    Hi Igor,

    Thank you for responding.

    Your article relates to version 10 of Plesk, I'm running 9.5.5. Nevertheless I went searching for the log files, but couldn't find them. In \PMM\sessions\<session> there are only the following files:

    - dump-name
    - dump-status.xml
    - migration.result
    - stderr (with the FTP log)

    Also, a search on the hard drive of the server for "psadump" only delivers a couple of .dll files, but no .log files.

    Can you help me find my logs so I can investigate the problem?

    Thanks!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •