Hello,

Any help would be appreciated.

I use PBAS to provision Plesk VE's and for some reason, since we have upgraded PBAS & VZ, we cannot seem to build a plesk VE without getting this error. I have traced the PBAS logs and discovered that this command is the problem :-

[root]# vzpkg install -q 247 .pp10.3.0
Error: Missing Dependency: pp-sitebuilder >= 10.4.0 is needed by package psa-10.4.4-cos5.build1013111102.18.i386 (pp-php50)
Error: /usr/share/vzyum/bin/yum failed, exitcode=1
I have removed and re-created the OS cache but I still have this problem.

Any ideas anyone?

James