Results 1 to 6 of 6

Thread: Upgrade to 10.4.4 Error

  1. #1

    Default Upgrade to 10.4.4 Error

    Hi Guys,

    I'm trying to upgrade my Parallel Plesk Windows installation from 10.3.1 to 10.4.4 and I'm getting the following error with both the web installer and the console mode:

    There is no list of product release versions in the file C:\...\parallels\plesk-updates.inf3

    When I open that particular file it's filled with references to PLESK-WIN_9.5.5.

    Any assistance in getting around this issue would be most appreciated.

    Kind Regards

    Andrew



  2. #2
    Parallels Team IgorG's Avatar
    Join Date
    Oct 2009
    Location
    Novosibirsk, Russia
    Posts
    15,331

    Default

    Did you try to use latest version of autoinstaller from http://www.parallels.com/download/plesk/10/ ?



  3. #3

    Default

    Yes, I did.



  4. #4
    Parallels Team IgorG's Avatar
    Join Date
    Oct 2009
    Location
    Novosibirsk, Russia
    Posts
    15,331

    Default

    Try to remove file from this folder and run autoinstaller again.



  5. #5

    Default

    Thankyou for the suggestions Igor, they pointed me in the right direction to fix the issue. Your first suggestion was correct, the panel was using the wrong auto installer for the upgrade.



  6. #6

    Default

    I tried to run AutoInstaller and remove the file but nothing changed. I see error "There is no list of product release versions in the file C:\...\parallels\plesk-updates.inf3" at summary page.

    Then I restarted server and run ai again. Now it is updating Plesk to 10.4.4.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •