Results 1 to 2 of 2

Thread: Solving 2 Bind Errors

  1. #1
    Mega Poster
    Join Date
    Jun 2011
    Location
    Middelburg, Netherlands
    Posts
    214

    Default Solving 2 Bind Errors

    Yesterday, I have updated BIND to version 9.9.0-1.

    Only when i reboot the named service than i see this error.

    [root@server ~]# service named restart
    Stopping named: . [ OK ]
    ls: /var/named/run-root/etc/named: No such file or directory
    mount: mount point /var/named/run-root/etc/named does not exist
    ls: /var/named/run-root/usr/lib/bind: No such file or directory
    mount: mount point /var/named/run-root/usr/lib/bind does not exist
    Starting named: [ OK ]
    How could I fix these errors :-)
    Last edited by EdwardDekker; May 7, 2012 at 01:12 PM.
    Regards,
    Edward



  2. #2

    Default

    2 years later, still no reply.

    same issue here, started after migrating from centos 5 to centos 6.

    [root@ns2 ~]# /etc/init.d/named restart
    Stopping named: . [ OK ]
    ls: cannot access /var/named/run-root/etc/named: No such file or directory
    mount: mount point /var/named/run-root/etc/named does not exist
    ls: cannot access /var/named/run-root/var/named: No such file or directory
    mount: mount point /var/named/run-root/var/named does not exist
    ls: cannot access /var/named/run-root/usr/lib64/bind: No such file or directory
    mount: mount point /var/named/run-root/usr/lib64/bind does not exist
    Starting named: [ OK ]
    [root@ns2 ~]#



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •