Results 1 to 10 of 10

Thread: max_input_vars and php.ini path

  1. #1

    Exclamation max_input_vars and php.ini path

    Hello, I need to increase the max_input_vars for prestashop, I add this variable in the php "Additional configuration directives" and restar the server but nothing change.
    Also I try to change it directly into php.ini with same results, nothing change.

    In the phpinfo() says
    Configuration File (php.ini) Path /usr/lib
    Loaded Configuration File /usr/local/lib/php.ini

    I enter by telnet and the php.ini isn't in that directory...


    how can I change it?

    thanks.



  2. #2

    Default

    Try editing the one in /etc/php.ini

    NB: Are you running php as an apache module or CGI application?
    Abdi Joseph

    Level 3 Hands-On Premium Support @ $50/Per Month
    ==> PM for details <==



  3. #3

    Default

    Hello,
    I change it in the /etc/php.ini and nothing

    I try php in CGI, fastCGI and Apache, but nothing change, in the phpinfo always see CGI/FastCGI
    I change this in the service plan->basic->hosting parameters


    Thanks



  4. #4

    Default

    did you remember to restart apache and php after the changes?



  5. #5

    Default

    yes, after each change...

    I updated Plesk to version 11 but not a solved nothing.



  6. #6
    Tera Poster
    Join Date
    Mar 2009
    Location
    Lancaster
    Posts
    263

    Default

    Hi PleskUser,

    How are you testing whether its working? Through a phpinfo file or through PrestaShop?

    Also does this help : http://anothersysadmin.wordpress.com...and-big-forms/

    (Basically you'll need to change suhosin configs if you're using them to match the max_input_vars)

    Paul.
    http://www.nublue.co.uk/web-hosting



  7. #7

    Default

    Funny really, but I hope prestashop does not predefine max_input_vars variable in one of there configuration files. More here ..

    http://forge.prestashop.com/browse/P...story-tabpanel
    Abdi Joseph

    Level 3 Hands-On Premium Support @ $50/Per Month
    ==> PM for details <==



  8. #8

    Default max_input_vars for Prestashop

    Hello together,

    have found a solutions for Prestashop user

    just insert in Plesk Panel >>>Customizing Subscription>>>> YOURDOMAIN.com

    in the Tab PHP Settings scroll down until you can see the textarea like at my screenshot and insert there the Value you need for example max_input_vars = 5000 then click on save and thats it now you can work on the translation.

    Greetz

    Nico
    Attached Images Attached Images


    1 out of 1 members found this post helpful.

  9. #9

    Default

    Simple and clear, thanks Nico0404.

    Working well on my Prestashop without restarting the server.

    JB



  10. #10

    Default

    Thanks Nico0404 !



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •