Results 1 to 3 of 3

Thread: Mountain Lion installation fails

  1. #1

    Default Mountain Lion installation fails

    Hi,

    After I upgraded to Mountain Lion I couldn't open PD7. I downloaded the last build 7.0.15104.778994 and when I try to install I have a installation error. I've done everything like uninstall, disk permissions repair and nothing seems to work. It fails just when says writing files.

    Would someone please help me?

    Thanks.



    UPDATE: Problem solved. I'm getting corrupted downloads. After I changed ISP and downloaded again everything went back to normal.
    Last edited by Miguel Rosinha; Jul 27, 2012 at 09:23 PM.



  2. #2

    Default

    I have the same problem, when I upgraded to mountain lion, parallels said I couldn't open it because it's not compatible. So I went to parallels and downloaded the new parallels and I tried to install and it and it goes all fine until It gets to running package scripts and then it stalls. and i force quit and and I try to restart my computer and it says I can't because I'm installing parallels. So I pull the cord and restart it and then i try to uninstall parallels and it gets stuck too! so i tried to manually go in and delete the parallels files from /library/ and it still does it! It's really making me mad! and there's no way I can downgrade to lion again. Please help I need this for my kids.



  3. #3

    Default

    Hello,

    I had the same problem, what I did was keep the installer running overnight and when I woke up found the installation done. This is certainly not the right way or how things should be, but that is what worked for me.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •