Results 1 to 15 of 15

Thread: Mountain Lion and Parallels - Crashing Mac Processes?

  1. #1

    Default Mountain Lion and Parallels - Crashing Mac Processes?

    I any of you are running MS Windows as Guest OS on a Mac running Mountain Lion, are you getting those constant messages in the Mac Console:

    10/8/12 3:15:25.617 PM com.apple.launchd.peruser.501[194]: (com.apple.pbs[333]) Exited: Killed: 9
    10/8/12 3:15:25.000 PM kernel[0]: memorystatus_thread: idle exiting pid 333 [pbs]

    The above is just one of about 6 processes that keeps being killed and re-open constantly when I run Parallels. I get about 1,000 iterations per hour. I can also see in the Activity Monitor utility the processes crashing then being re-open in no time (probably by the Mac OS), just to be killed again. About 6 to 8 processes are affected.

    This does not affect the operation of Windows nor the Mac - it probably just slows down the Mac and is certainly not normal behavior. I tested with various Parallels images (XP and Windows 7) and the behavior is the same. I had not seen this when I was running Lion - only happened after I upgraded to Mountain Lion with the latest version of Parallels.

    I raised a ticket with Parallels support team and am awaiting an answer. It would be good to find out whether this is happening with other similar deployments.

    Would you mind checking your Mac Console and reporting to this thread?

    Thanks a bunch!

    Eric



  2. #2
    Kilo Poster
    Join Date
    Jul 2007
    Posts
    15

    Default

    I have similar messages about every 20-30 seconds:

    Oct 19 08:46:16 tuscany com.apple.launchd.peruser.89[340] (com.apple.cfprefsd.xpc.agent[3005]): Exited: Killed: 9
    Oct 19 08:46:16 tuscany kernel[0]: memorystatus_thread: idle exiting pid 3005 [cfprefsd]
    Oct 19 08:46:17 tuscany com.apple.launchd[1] (com.apple.sleepservicesd[3000]): Exited: Killed: 9
    Oct 19 08:46:17 tuscany kernel[0]: memorystatus_thread: idle exiting pid 3000 [SleepServicesD]



  3. #3

    Default

    Thanks for posting! I was wondering whether I was the only one experiencing this.

    FYI - I went through a number of steps with Parallels support: Removal of Parallels, check Mac permissions, reinstall of Parallels, create a new Admin User on the Mac and run Parallels from this new User. I even reinstalled Windows 7 from scratch in a new Virtual Machine. None of this made a difference. It just looks like the frequency of console messages is directly linked to the activity on the Virtual Machine, i.e., each time I open or change a file, open emails, or browse the web, I get the console messages. I get about 1,000 per day for daily use of Windows.

    At the end, Parallels Support looked at my Mac remotely. They checked the CPU % when Parallels boots up and when the Virtual Machine boots up. They looked at the Console and concluded that this was normal behavior. But the Tech told me that they did not see those messages in their test machines and obviously he was discovering them for the first time looking at my machine. I am not convinced this is "normal behavior"... but since this does not seem to create functional issues and I am running out of options, I'll leave it this way for now.



  4. #4
    Kilo Poster
    Join Date
    Jul 2007
    Posts
    15

    Default

    I am actually at the point of wanting to reinstall my Mac as well as my Windows VM when I find the time (this is a work machine that I use daily) because do have delays.

    What is the history of your machine? Mine started out as Leopard (I think), then Snow Leopard (or maybe it came with SL -- I really don't remember), Lion and finally Mountain Lion. I think I started out with Parallels 4 or 5 then upgrade with each minor and major release. I wonder if something in one of those various major upgrades has something to do with it. I think my Win7-x64 VM also started out with the initial release and now is running the latest service pack.

    Its also gone from running Symantec Anti-Virus (corporate) to Sophos (corporate), back to Norton Antivirus (home) and now back to Sophos (corporate) while my Windows VM went from Symantec (corporate) to Sophos (corporate).
    Last edited by mburstin; Oct 19, 2012 at 12:41 PM.



  5. #5

    Default

    My machine is more recent. I started with Lion and Parallels 7 running XP. I also use Parallels/Windows OS daily for work. I upgraded to Mountain Lion and this was the biggest mistake I made... I have a Network Drive that I use for storage and back-ups and ML kills network connections after a while when in sleep mode. I spent a lot of time on this and have not found any good workaround. Folks who called Apple were told to turn off Sleep on the Mac, and I had to do this myself as well. I need the NAS connected at night for the night back-ups. I really hope that Apple fixes this - this is a pretty serious oversight in a new OS! I know now better and will make sure I clone my entire Mac before upgrading to a new Apple OS.

    I upgraded to Parallels 8 after installing ML and also upgraded XP-32 bit to Windows 7-64 bit. Looks like everything is running smoothly. Biggest complain is the Sleep issue with ML. I also had some issues with the Wallpaper on the Mac reversing to default (Galaxy pic) on the login page after the Screen sleeps - I cleared all the caches on the Mac yesterday, let's see if this fixes it... but this is not a big deal for me. And these processes being killed when running Parallels are a bit weird...



  6. #6
    Bit Poster
    Join Date
    Apr 2011
    Posts
    1

    Default

    It is happening to me too. I have a new Retina mac, and running parallels is becoming a problem.



  7. #7
    Tera Poster YanaYana's Avatar
    Join Date
    Nov 2011
    Posts
    1,670

    Default

    Guys, would you please send the problem report from Help--> Report a Problem and post the report ID number here?
    || Parallels
    http://kb.parallels.com



  8. #8

    Default

    Not sure if there has been any progress made on this issue; seeing it as well. Report ID: 21226118



  9. #9

    Default

    Quote Originally Posted by Epicyon View Post
    Not sure if there has been any progress made on this issue; seeing it as well. Report ID: 21226118
    What messages are you concerned about?
    Thanks,
    Andrew

    Follow Parallels Support on Twitter: @ParallelsCares



  10. #10
    Bit Poster
    Join Date
    Jan 2013
    Posts
    9

    Default

    I am experiencing this problem as well. Report ID 21452856.


    MBP (Mid 2012) - Mountain Lion
    2.6GHz Intel Core i7
    8GB 1600MHz DDR3
    Windows 7 Home Premium Guest OS via Parallels 8 for Mac



  11. #11
    Kilo Poster
    Join Date
    Jul 2007
    Posts
    15

    Default

    Support ID 21659267



  12. #12

    Default Same problem

    Support ID: 21694748



  13. #13
    Kilo Poster
    Join Date
    Jul 2007
    Posts
    15

    Default

    I wiped my whole hard drive last weekend, reinstalled Mountain Lion from scratch, reinstalled the latest version of Parallels, created a brand new Windows 7 installation using the Parallels installer and I STILL have this error. All that I had installed on my Mac at the time was Sophos anti-virus and Google Chrome. My Windows 7 install only had Windows updates. I did a little bit of manual configuration of my Windows machine from the Parallels Windows installer wizard - I can find those changes if necessary but this is either something fundamentally broken with Parallels and Mountain Lion or a bad interaction with Parallels, Mountain Lion and either Sophos and/or Chrome.



  14. #14

    Default

    Thank you for report IDs, I'm in contact with devs, will let you know when I hear back.
    Thanks,
    Andrew

    Follow Parallels Support on Twitter: @ParallelsCares



  15. #15
    Kilo Poster
    Join Date
    Jul 2007
    Posts
    15

    Default

    Quote Originally Posted by Andrew@Parallels View Post
    Thank you for report IDs, I'm in contact with devs, will let you know when I hear back.
    Any word on this? I just got notification of a second maintenance release without indication of a fix.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •