Results 1 to 3 of 3

Thread: Login page isn't redirecting properly

  1. #1
    Bit Poster
    Join Date
    May 2013
    Posts
    7

    Question Login page isn't redirecting properly

    Hello,

    He are running plesk 11.0.9 on CentOS 5.9 (Final)
    We're having issues while login on http://ourserver.com:8443 with a valid user login - password.
    Logging in with a valid «reseller» login-password works fine.

    Here is what firefox sees :
    Capture du 2013-05-29 15:40:29.png

    Here is what we can find in /usr/local/psa/admin/logs/httpsd_access_log :


    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:02 +0200] "GET /login.php3 HTTP/1.1" 303 0 "https://ourserver.com:8443/logout.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:02 +0200] "GET /login_up.php3 HTTP/1.1" 200 4911 "https://ourserver.com:8443/logout.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:09 +0200] "POST /login_up.php3 HTTP/1.1" 200 1332 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:10 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:10 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:10 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:10 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:11 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:11 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:11 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:11 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:12 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:12 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:12 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:13 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:13 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:13 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:13 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:13 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:14 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:14 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:14 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:14 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:15 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:17 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:17 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:17 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:17 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:17 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:18 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:18 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:18 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:18 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:19 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:19 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:19 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:19 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:20 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:20 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:20 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:20 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:21 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:21 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:21 +0200] "GET /smb/admin-home HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#
    #our_ip# ourserver.com:8443 - [29/May/2013:15:40:22 +0200] "GET /smb/ HTTP/1.1" 302 0 "https://ourserver.com:8443/login_up.php3" #my_user_agent#


    Other log files are untouched, in particular httpsd_error_log is empty since a few years.

    What should we do to stop our clients stop «ping-ponging» between /smb/admin-home and /smb/ ?

    Best regards,

    A.Méric



  2. #2
    Product Expert InderS's Avatar
    Join Date
    Apr 2013
    Location
    Nashik
    Posts
    651

    Default

    Hello,

    Can you please check Control Panel logs on your server

    Error log: /var/log/sw-cp-server/error_log
    Access log: /usr/local/psa/admin/logs/httpsd_access_log
    Panel log: /usr/local/psa/admin/logs/panel.log
    ________________________
    http://24x7servermanagement.com/
    Server Management, Server Security, Server Monitoring.



  3. #3
    Bit Poster
    Join Date
    May 2013
    Posts
    7

    Default

    Today (30 May) I tried to log in with the bugged account.
    The only lines referring to today's date were the httpsd_access_log ones, similar to these aforementioned.
    The other errors were too old to be relevant.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •