Results 1 to 13 of 13

Thread: Two finger scroll not working

  1. #1
    Kilo Poster
    Join Date
    Jun 2011
    Posts
    14

    Default Two finger scroll not working

    I did not have the described problem in Parallels 8 This started with the installation of Parallels 9.

    I have a Windows 7 64bit VM. One of the programs has several windows with images. I used to be able to use my trackpad placing two fingers on it moving up or down to enlarge or reduce the images. Like a center scroll wheel on a Windows mouse. This no longer functions with Parallels 9. I have looked for configuration windows to make sure something didn't get turned off or re-assigned. I can find nothing to help.

    Is this a bug in Parallels 9? Is there a fix or work-around? If not, is there a site where I can downgrade to Parallels 8? I have to have this function.

    Edit - Never mind. I see you added the Mac pinch and zoom gestures. VERY NICE.
    Last edited by ClarkB; Sep 4, 2013 at 10:08 AM.



  2. #2

    Default

    I'm finding that the two finger scroll work fine in some cases but not all. For example, when using Access in the data grid view, I can scroll left and right but not up and down. I also user SQL Server Management Studio, an when I have a query window open, scrolling up and down is unreliable. Many times I have to mouse over to the scroll bar.

    This all started occurring when I upgraded to Parallels 9.


    1 out of 1 members found this post helpful.

  3. #3
    Bit Poster
    Join Date
    Oct 2010
    Posts
    2

    Default

    I have the same problem when using Access in the data grid view. I need this to work!



  4. #4
    Bit Poster
    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    9

    Default

    Same exact problem for me after upgrading to Parallels 9.

    SQL Server Management Studio on my Win 7 virtual no longer allows me to scroll vertically. I have to use an external mouse to make it work.

    Please help issue a fix asap.
    BG
    iMac 20" 2.4GHz 320GB 4GB RAM
    Macbook Pro 17" 3.06GHz 500GB 8GB RAM



  5. #5
    Parallels Developers serv's Avatar
    Join Date
    Apr 2006
    Posts
    731

    Default

    Try un-checking this option VM Config > Hardware > Mouse & Keyboard > Enable smooth scrolling



  6. #6
    Bit Poster
    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    9

    Default

    Yep that worked!

    Thank you for your prompt response.
    BG
    iMac 20" 2.4GHz 320GB 4GB RAM
    Macbook Pro 17" 3.06GHz 500GB 8GB RAM



  7. #7

    Default

    Tonight is my first attempt at loading Parallels onto my Mac AS A TRIAL. I did this specifically to install a very old but the best word processor, AmiPro. I'm delighted that I was able to install it and see my documents. I don't use a mouse on my Mac, just the track pad. As with some of the comments above, I can use two fingers to go left and right, but can't go up and down, which is important for a test document. I noticed you fixed someone's problem changing the VM Config, yet I have no idea what it is or where it is, whether it's on the Mac or Parallels. I'd like to make a permanent purchase, but I need this to work. Also someone above suggested installing Parallels 8 instead of 9. Is this a possibility should I not be able to get 9 to do what I'd like? Thanks for you help. Be gentle, it's my first time. :)
    Last edited by garyd11; Oct 17, 2013 at 07:34 PM.



  8. #8
    Parallels Developers serv's Avatar
    Join Date
    Apr 2006
    Posts
    731

    Default

    Parallels menu > Virtual Machine > Configure... (the item at the bottom) > Hardware (button in configuration window toolbar) > Mouse & Keyboard (from the list on the left) > Enable smooth scrolling (on the right side of the pane)
    Last edited by serv; Oct 19, 2013 at 12:53 AM.



  9. #9

    Default

    I'm having the exact same problem as others on this site that I have read -- I can't find Parallels Menu, anywhere! Let's start from -- I'm looking at my Mac Desktop and seeing the Parallels icon. I'm using the track pad and am "right-clicking," and nothing about "Menu" or "Hardware." If I go into the program, I see no menu bar whatsoever. Would you mind terribly taking me step by step through this? THANKS!



  10. #10
    Parallels Developers serv's Avatar
    Join Date
    Apr 2006
    Posts
    731

    Default

    The menu bar is at the very top of Mac screen. Every Mac application (including Parallels Desktop) have one. If you still can't find it post you Mac screen shot.



  11. #11

    Default

    Funny how I missed that. I was just looking within the Windows screen. Maybe that's how others are missing it. You may what to add that explanation to other posts. I spent a long time looking for it and it was right in front of me the whole time!
    THANKS!



  12. #12

    Default

    Sorry, I can't find the 'Enable smooth scrolling'
    this is the screenshot of my Parallel 9's config window. where is it?
    Screen Shot 2013-10-27 at 오후 10.44.18.png



  13. #13
    Parallels Developers serv's Avatar
    Join Date
    Apr 2006
    Posts
    731

    Default

    Make sure you have guest OS type set correctly for the VM (i.e. Windows 7). It is on General tab just below virtual machine Name.
    Note that VM must be stopped when changing OS type.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •