Results 1 to 4 of 4

Thread: Unable to add a firewall rule to Plesk Panel V 11.0.9 running in centOS 5.8

  1. #1
    Bit Poster
    Join Date
    Oct 2013
    Posts
    2

    Default Unable to add a firewall rule to Plesk Panel V 11.0.9 running in centOS 5.8

    I am using Plesk Panel 11.0.9 update #59 with centOS 5.8 (final)

    I installed the Firewall extension. V 1.0.1 I then added three IP addresses I want to block and these are in a new Firewall Rule.

    I then see the following message at the top of the webpage

    Warning: The changes you made to the firewall
    configuration have not yet been applied to the server.
    To do it, click `Apply configuration`.
    '
    When I click on "apply configuration" and follow the prompts Plesk Panel crashes and I have to reboot the server to start the Plask Panel service. I am unable to add the new Firewall rule.

    Can anyone please help



  2. #2
    Product Expert InderS's Avatar
    Join Date
    Apr 2013
    Location
    Nashik
    Posts
    937

    Default

    Are you trying to add firewall rule on your VPS server ?
    ________________________
    http://24x7servermanagement.com/
    Server Management, Server Security, Server Monitoring.



  3. #3
    Bit Poster
    Join Date
    Oct 2013
    Posts
    2

    Default

    Yes. I have a virtual centOS server at goDaddy.com. When I add a firewall rule to block an IP address , when I activate the rule then Plesk service crashes.



  4. #4
    Product Expert InderS's Avatar
    Join Date
    Apr 2013
    Location
    Nashik
    Posts
    937

    Default

    There is an issues with your VM firewall modules/setting, First you will have to check your firewall setting rules on your server and after that try to add new rules on your PSA firewall.
    ________________________
    http://24x7servermanagement.com/
    Server Management, Server Security, Server Monitoring.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •