Page 1 of 2 1 2 LastLast
Results 1 to 20 of 34

Thread: Poor mouse performance in AutoCAD

  1. #1

    Default Poor mouse performance in AutoCAD

    I am having difficulty getting my mouse to perform acceptably in AutoCAD. Its movement is irregular and lacks the precision and control required for efficient drafting. The mouse also performs differently inside other Windows programs vs AutoCAD, where its performance is more irregular.

    Any advice on how to optimize mouse performance would be greatly appreciated. e.g. screen driver settings, mouse pointer settings, Parallels mouse driver settings, etc.

    My setup:
    24" Aluminum Imac 2.4ghz dual core with 3gb RAM
    Windows XP Professional
    AutoCAD 2004

    Thank you,
    Gareth



  2. #2
    Parallels Team John@Parallels's Avatar
    Join Date
    Apr 2008
    Posts
    6,793

    Default

    Is it Logitech mouse?



  3. #3

    Default Re: Logitech mouse

    Hi - I have the problem both with the standard Apple mouse and a Logitech mouse. (I have both plugged in as the Logitech mouse is easier to use in AutoCAD.)



  4. #4
    Parallels Team John@Parallels's Avatar
    Join Date
    Apr 2008
    Posts
    6,793

    Default

    You need to delete drivers as in bellow
    Problem with mouse scrolling after upgrade to Parallels Desktop version 4
    http://kb.parallels.com/en/5853



  5. #5

    Default This is not a logitech issue

    I do not have a Logitech Control Centre installed.



  6. #6

    Default

    I should also mention that this problem was present in Parallels v3 as well.



  7. #7

    Default

    same problem



  8. #8
    Parallels Team John@Parallels's Avatar
    Join Date
    Apr 2008
    Posts
    6,793

    Default

    To clarify situation please check this article too
    http://kb.parallels.com/en/5854
    Please note, that also installing any drivers inside VM, can cause such situation



  9. #9

    Default Having problem with a standard mouse

    To clarify - I am using a standard two button mouse with scroll wheel on the standard Parallels mouse driver and it is with this type of mouse and driver that I am having problems in AutoCAD's drafting window.

    The mouse and driver behave normally when held above AutoCAD's toolbars, but start behaving with less precision as soon as I move the mouse over AutoCAD's drafting space. The mouse behaves normally in other Windows programs and over the Windows desktop environment.

    My best guess is that when you are in the AutoCAD drafting space the program somehow interfaces differently with the mouse driver, causing the jagged and imprecise mouse behaviour.

    For now I have tried turning off all mouse acceleration (In the Advanced section of the Screen Properties) and it appears to be a bit better, though still not working with enough control and precision for effective use in AutoCAD.



  10. #10
    Parallels Team John@Parallels's Avatar
    Join Date
    Apr 2008
    Posts
    6,793

    Default

    persplex
    Could you please create ticket in support and describe problem, also please make sure that you do not have any mouse drivers installed on Mac OS



  11. #11

    Default Autocad 2009 Slow Mouse

    I have a new Imac and our Autocad 2009 mouse performance is a little slow when inside autocadd the problem amplifies when we use Coherance mode. thoughts?

    Win XP
    Imac 24" with 3.06 proccesor, 2 Gig Ram



  12. #12

    Default

    We too are experiencing the mouse control issue in AutoCad LT 2005. The mouse works great in all other applications except AutoCad. It is hesitant and jerky creating non-productive time. I have adjusted all the recommended settings and reinstalled the parallels tools.

    We have a new 15" MacBook Pro with 4G of ram
    Mac OS X version 10.5.6

    Parallels Desktop 4.0
    Build 4.0.3810



  13. #13
    Bit Poster
    Join Date
    Jan 2008
    Posts
    1

    Default erratic mouse movement

    I have been frustrated with this for a couple of years and two releases. The movement of the cursor in AutoCAD 2005 and 2008 is unpredictable. It makes it very difficult to select an object, requiring several passes back and forth to select an object. It requires far too much focus to be repeated hundreds of times per day.

    It sometimes appears to be based on cpu load, although never are one of the cores maxed. I would really love to see a solution to this, as it seems to be the last remaining major issue with day to day drafting in a VM.



  14. #14

    Default

    It doesn't seem that a solution to mouse problems has been found yet. I just got my Mac and have been trying to get everything setup. It has been very frustrating especially since there doesn't seem to be a fix. I did try Bootcamp and it works great! Sure would be nice for Parallels to get this fixed.



  15. #15

    Default Autocad scroll wheel problems

    To all of those who have problems with the scroll wheel using autocad [ex. It zooms to slow or too fast] here is a solution-inside autocad click [zoomfactor] and press enter then a determined value will appear change it as you like it better, the one that worked for me was 10.



  16. #16

    Default

    I had the same problem; jerky AutoCAD mouse action. This didn't occur with any other application within Windows [XP]. I solved this issue by downloading SteerMouse [http://plentycom.jp/en/steermouse/]. It's been working well for over a month. Caveat: it's not a freebie.

    I also have Wacom drivers for my Intuos 3 [PTZ-930], which I initially believed to be the problem. But, since downloading SteerMouse my tablet is not recognized within the virtual Windows environment. I'm hesitant to remove the Wacom drivers which I use in OSX for Adobe CS products just because I need to use AutoCAD [the only reason I have Parallels/Windows in the first place].

    Hope this helps.


    MacPro; 2x3GHz Quad Core
    OSX 10.6.1
    Parallels 4.0; Build 4.0.3846



  17. #17

    Default

    I found the solution in some other post but thought it was important to repeat it since so many people are struggling with this problem:

    1. In Windows > Configuration Panel > Display Properties > Settings > advanced > troubleshooting > set the slider of hardware acceleration to one less then full

    2. In Autocad > Make the crosshair size smaller

    These two things should solve the mouse movement problem. Even for those who don't experience serious lagging, it should make things snappier.



  18. #18
    Bit Poster
    Join Date
    Jan 2010
    Posts
    2

    Default Poor mouse performance in AutoCAD in parallels 5

    I have the same problem with the mouse (wacom tablet) in autocad sketch window runing under parallels 5 with windows 7. In paralles 3 with windows XP this bug was fix, when I upgrade to paralles 5 (needed to install Windos 7) the croshair in Autocad is imprecise and the mouse moves imprecise behaviour.

    Has somebody fix this bug? Is there any solution via Parallels Tools?

    Any solution will be apreciated



  19. #19

    Default

    Quote Originally Posted by deivit View Post
    I have the same problem with the mouse (wacom tablet) in autocad sketch window runing under parallels 5 with windows 7. In paralles 3 with windows XP this bug was fix, when I upgrade to paralles 5 (needed to install Windos 7) the croshair in Autocad is imprecise and the mouse moves imprecise behaviour.

    Has somebody fix this bug? Is there any solution via Parallels Tools?

    Any solution will be apreciated
    the some problem, it drives me crazy... :(
    is there any solution?



  20. #20
    Bit Poster
    Join Date
    Jan 2010
    Posts
    2

    Default I've not found any solution

    No solution via Parallels, but with other software for virtual machines vmw, Autocad runs smoothly in full screen mode always running Windows 7

    I hope you can use other soft to run Autocad in W7

    ciao



Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •