Results 1 to 6 of 6

Thread: barracuda spam filter and rate control

  1. #1

    Default barracuda spam filter and rate control

    I am have an isssue with my Barracuda 400 and its attempt to do SMTP verification against my Plesk box. I have whitelisted the ip address of my Plesk box for rate control, but continue to see messages like this below in my maillogs on the plesk box. 206.123.82.217 is the ip of the Barracuda 400. Tech support from both camps are pointing the fingers are each other.

    When I do a simple SMTP test from the Barracuda 400 it fails.

    Has anyone gotten this to work with Plesk ?

    I am still seeing numerous issues like this in /var/log/maillog:

    Oct 26 12:25:11 bigmother qmail: 1161883511.972275 delivery 6288: deferral: Connected_to_206.123.82.217_but_greeting_failed./Remote_host_said:_554_<bigmother
    .cshore.com[72.3.227.165]>:_Client_host_rejected:_too_many_connections(_2 _)/



  2. #2
    Tera Poster
    Join Date
    Sep 2005
    Posts
    273

    Default

    The host at 206.123.82.217 ultimately has a problem. Qmail, by default, limits the number of concurrent remote deliveries (controlled via the concurrencyremote control file) to 20. In this case the host at 206.123.82.217 is receiving a more concurrent deliveries then it is configured to handle.

    The error is a deferral, so usually it will be tried again. Of course if this remote host is always under alot of traffic then the problem ends up being compounded.

    Do you know what kind of mail server is running on the remote host? Do you have administrative rights over it? Is the remote host the "Barracuda 400"?



  3. #3

    Default

    >>>
    Do you know what kind of mail server is running on the remote host? Do you have administrative rights over it? Is the remote host the "Barracuda 400"?
    >.

    Yes the remote host is the Barracuda 400.

    barracudanetworks.com

    Yes I have admin rights to the Cudda and have whitelisted [72.3.227.165] from rate control on the barracuda box and still have the problem.

    Thanks for you response, guess I better call the guys back at barracuda.

    Also thanks I forgot about the concurrency setting in Qmail.



  4. #4
    Tera Poster
    Join Date
    Sep 2005
    Posts
    273

    Default

    As I mentioned it has to do with concurrency on the Baracudda 400. You need to find out how to increase the number of concurrent sessions/clients.

    Not necessarily anything to do with rate control. Rate control is something like n clients per minute, and concurrency is like n clients at once.



  5. #5

    Default

    The following was suggested.

    >>
    n the Plesk
    - make sure you whitelist the Barracuda IP to allow the VRFY command (this is how it'll check for valid recipients)
    - whitelist Barracuda IP for rate control
    - whitelist the Barracuda IP for grey-listing, RBL, and SURBL (you don't want your Plesk to tag the Barracuda IP as a spam or DoS)
    >>

    The first makes sense, is this possible.

    Even though a previous post says Qmail doesn't support vrfy



  6. #6
    Tera Poster
    Join Date
    Sep 2005
    Posts
    273

    Default

    I don't see how that is going to help, considering it appears the Barracuda 400 is rejecting mail from the Plesk box, not the other way around.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •