Results 1 to 3 of 3

Thread: POP3/IMAP Traffic always 0

  1. #1

    Angry POP3/IMAP Traffic always 0

    We have two servers running Plesk 8.3, versions:
    - 8.3.0 CentOS 4.3 83080131.20
    - 8.3.0 CentOS 5 83080131.20 (a recent install from scratch)

    Both servers are reporting 0 Kb POP3/IMAP traffic in the per-domain bandwidth usage report. FTP,HTTP and SMTP reporting is working correct. I tried to find out where Plesk should get the information to calculate the POP3 and IMAP traffic, but I couldn't find out.

    The file /usr/local/psa/var/log/maillog does not report the sizes of the messages, should it do that?

    Is there an other log where Plesk gets the information to calculate the POP3/IMAP traffic?

    I assume the POP3/IMAP traffic calculation is done by the /usr/local/psa/admin/sbin/statistics command from the file /etc/cron.daily/50plesk-daily, is that true?

    On this forum I have found several threads reporting the same problem, none with a solution:
    http://forum.swsoft.com/showthread.php?t=10421
    http://forum.swsoft.com/showthread.php?t=16778
    http://forum.swsoft.com/showthread.php?t=26897
    http://forum.swsoft.com/showthread.php?t=35284

    Please help us!
    [URL="http://www.white.nl/?ref=ParallelsForum"]WHITE new media architects - www.white.nl[/URL]



  2. #2
    Bit Poster
    Join Date
    Sep 2006
    Posts
    2

    Default

    All the links are broken..



  3. #3
    Kilo Poster
    Join Date
    Feb 2012
    Posts
    16

    Default

    links does not open!!!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •