Results 1 to 7 of 7

Thread: mailenable webmail not working

  1. #1

    Default mailenable webmail not working

    i have plesk 8.4 and mailenable enterprise 3.14
    on windows 64bit
    ---------------
    everytime i add a new domain, the domain does not get added to the windows iis website for the webmail service
    - i have to manually add the additional sites to the host host headers records,this is not normal....
    im not sure if this is a permissions issue or what... any thoughts?
    i have a near identical server with 32 bit windows, and it works just fine...



  2. #2
    Tera Poster Bender's Avatar
    Join Date
    Jun 2006
    Posts
    269

    Default

    Hi,

    Check if webmail component configured at Plesk > server > components management page.

    if yes then looks like Plesk do not configure webmail type automatically for domain.

    To workaround this you can create domain template and chose webmail type there.

    Alternatively you can add the following event handler for "domain created" event (plesk > server > event manager)

    "C:\Program Files\SWsoft\Plesk\admin\bin\domain_pref.exe" --update <new_domain_name> -webmail horde

    Replace 'C:\Program Files\SWsoft\Plesk\admin\bin' with actual path on your server.



  3. #3

    Default i am confused

    i am confused you mention this-""C:\Program Files\SWsoft\Plesk\admin\bin\domain_pref.exe" --update <new_domain_name> -webmail horde"
    but i dont use horde webmail as i though i made clear, i am using mailenable, for both the mail and webmail

    it works fine in 32 bit environments i have used, and am only having this issue, on 64 windows....
    i did look on my 32 bit system, and i knows some differences in permissions, ie, the user "system" "network" and a few others have full control on my 32 bit system(the one that works) and the 64 bit system does not have full permissions...
    i also noticed the paths to use for the permissions was different, one use the inetpub directories, the other os has rerences to the webmail bin folders....
    not sure if i should change the paths, and give full permissions to the othe system users????

    any thoughts on someone with a valid working config, that can help me with their users permissions settings & permission paths would be great for the iis site webmail



  4. #4

    Default

    I have the same issue with ME 3.14 Pro and Windows 2003 32 Bit.
    clean installed server with plesk 8.4. The only thing i get to work is Horde, but not ME webmail.

    Note: I get an Plesk default page when i open http://webmail.domain.ext when i enable ME Pro webmail



  5. #5

    Default

    Hi Toepes,
    I get an Plesk default page too if I want to use the MailEnable Webmail.
    Have you allready solved the problem?



  6. #6
    Mega Poster
    Join Date
    Aug 2006
    Posts
    165

    Default

    There is a webmail site in IIS. Add hostheader for webmail in this site



  7. #7

    Default

    There are a couple of things you can do here:

    1. In IIS you can use the web mail site "MailEnable Webmail" and then after you add a domain in Plesk then open the MailEnable Admin MMC and then add a host header in the following location;

    ME Admin MMC->Servers->Localhost->Services->Webmail (left click) now in the right hand side panel you should see a place to right click and add host headers and default settings for the web mail.

    These steps will mean that you have to add this host header seperately for each new domain.

    2. If you want to add the web mail to the sites using Plesk then you need to firstly make sure that you have MailEnable web mail installed and selected. Also see this article:

    http://www.mailenable.com/kb/Content...sp?ID=me020501

    After this each time you add a mail domain in Plesk you should see the Host Header webmail.domain.com added to the following IIS web site "webmail (mailenable)" or "webmail (default)" for earlier versions.

    If you do not see this host header site get added then you may need to reboot your machine especially if you have not since the Plesk upgrade.

    Also see this thread which covers some more information and steps for checking web mail configurations;

    http://forum.parallels.com/showthrea...mailenable+web
    Ben Malcolm

    MailEnable Pty Ltd
    http://www.mailenable.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •