Results 1 to 3 of 3

Thread: Wizard/Start.aspx images

  1. #1
    Kilo Poster
    Join Date
    Sep 2008
    Posts
    9

    Question Wizard/Start.aspx images

    How do i change the 3 images on the left hand side on the Wizard/Start.aspx page? ive manged to change the ticks but not the ones on the left hand side.

    ive change the images in the images folder for the correct skin but they still dont show.

    thanks in advance



  2. #2
    Kilo Poster
    Join Date
    Sep 2008
    Posts
    9

    Unhappy images

    How do i change the 3 images on the left hand side on the Wizard/Start page? ive manged to change the ticks but not the images on the left hand side.

    ive add the new images in the images folder for the correct skin but they still dont show.

    thanks in advance



  3. #3

    Default

    I have merged these two threads as it seems they are related to one case. In Sitebuilder for Linux/Unix there should not be any issue with that as direct paths to images are used for these 3 images which you are talking about. If you check Sitebuilder for Windows Wizard and try to copy link for the image you will see something like this:

    http://hostname:2006/Images.ashx?f=8...e-58b09b951d92
    where 8e9f50e6-66ca-45af-a2ae-58b09b951d92 is site family ID and image is taken not from skin in this case but from defined site family.

    Try to create your own site families(with customer images), include it into plan for trial sites and check it one more time.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •