Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 41

Thread: Plesk 9.0 Backup Restore [ This file is not a valid backup file. ]

  1. #21
    Kilo Poster
    Join Date
    May 2007
    Posts
    33

    Default

    Unfortunately not here, I'm getting the same error when using /plesk/bin/pleskbackup.exe
    "Cannot check dump file 'backup_info_0901301332.xml' at 'C:\Program Files(x86)\SWsoft\Plesk\Backup\' [The dump has wrong format!]"

    Regards,

    Nick in 't Veld
    Prioserve Webhosting



  2. #22
    Kilo Poster
    Join Date
    May 2007
    Posts
    33

    Default

    We solved the problem by deleting old database fields in the psa database in the table named siteapps.
    Also did a bulk modify on all domains to run PHP in ISAPI mode.

    Regards,

    Nick in 't Veld
    Prioserve Webhosting



  3. #23
    Kilo Poster
    Join Date
    May 2008
    Posts
    14

    Default

    I updated to version 9 also and I am very sorry I did.

    It is 02:12 now and I stopped the plesk backup since my entire system (150 domains/sites) was unreachable because of it.

    Second; I have two backups now made in version 9, xml files, and it says This file is not a valid backup file.
    Where are those files ? And what is wrong with them ?

    Every night I get every half hour when the backup runs the same emails with this in the mail:
    Backup task finished.
    Task was created by None with guid (2321AC13-C248-47CC-8381-EDD154E044F4)
    Creation date is: 2009-Feb-07 01:00:09
    Task status is: error
    Dump full name is:

    And a attachment wich says migration.result with errors in it like below(every mail has the same domains and errors in it).

    So now I don't have any backups anymore ? What should I do. Look for another control panel for windows ?

    <object name="xxx.com" type="domain">
    <message code="InformationalException" severity="error">Could not parse permission 'manage_drweb', value 'false'</message>
    </object>
    <object name="xxx.be" type="domain">
    <message code="InformationalException" severity="error">Could not find password for account id '0'. Return empty password</message>
    <message code="InformationalException" severity="error">Could not find password for account id '0'. Return empty password</message>
    <message code="InformationalException" severity="error">Could not parse permission 'manage_drweb', value 'false'</message>
    </object>
    <object name="xxx.eu" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='5'</message>
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='6'</message>
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='27'</message>
    <message code="InformationalException" severity="error">Could no backup template item 'lines_per_page' with value '0'</message>
    <message code="InformationalException" severity="error">Could no backup template item 'lines_per_page' with value '0'</message>
    <message code="InformationalException" severity="error">Could no backup template item 'lines_per_page' with value '0'</message>
    <message code="InformationalException" severity="error">Could no backup template item 'lines_per_page' with value '0'</message>
    <message code="InformationalException" severity="error">Could no backup template item 'lines_per_page' with value '0'</message>



  4. #24

    Default

    delete from site_apps;

    will solve the "<message code="InformationalException" severity="error">Can not dump package for Site Application with id='5'</message>" errors.

    You will need to contact Parallels support for them to tell you that your database before the upgrade was corrupted. Of course since you migrated there is no way to provide them with the server BEFORE the upgrade so they can't help you.

    It seems that fresh installs of 9 are the best way to go. Migration just leads to a headache and a 3 week old support ticket.



  5. #25
    Kilo Poster
    Join Date
    May 2008
    Posts
    14

    Default

    I don't think I realy like what you are telling me :-( So my DB is corrupt and you don't think there can (or will?) help me ?

    But what else than ?
    Site_apps is something in the plesk database ?



  6. #26

    Default

    Quote Originally Posted by jamescrown View Post
    It seems there are some "obsoleted" items in the PSA that causes issues with backup. Plesk support couldn't tell me what these items were exactly. `php_isapi` is one. After manually removing things from the PSA I'm able to perform a full server backup.
    Can you tell me how you did this exactly? I'm having the same problem:

    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="warnings">
      <object name="backup" type="backupowner">
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
        <message code="InformationalException" severity="error">Could no backup template item 'php_isapi' with value ''</message>
      </object>
    </execution-result>



  7. #27
    Bit Poster
    Join Date
    Apr 2004
    Posts
    3

    Default

    Well after paying for support to on something that is clearly broken on their end we were able to dig through the support history file and seen what commands they ran to make the new .xml conversions become valid.

    After you have ran the pre9-backup-convert on the version 8 backup

    This will product output like: Created dump:
    converted_info_0902191341.xml

    Create a fixbackup.sh script and inside of that dump include this code.

    find /var/lib/psa/dumps -name '*'0902192311'.xml' | while read xml; do
    sed -i 's/type="whole"/type="vhost"/g' $xml;
    sed -i 's/manage_drweb/manage_virusfilter/g' $xml;
    sed -i 's/<drweb /<virusfilter /g' $xml; done


    Everytime you want to fix a ver8 backup after its been created go in and edit JUST the number of the xml file that was dumped. It should make the backup valid and you should then be able restore it using the backup manager within plesk 9.0.1. Hopefully this helps.



  8. #28

    Default

    Tryed upgraded 9.0.1 but not solved this problem.
    Plesk Support Ticket open on 2 mounts
    I think so he has not any idea about this problem.



  9. #29
    Bit Poster
    Join Date
    Apr 2004
    Posts
    3

    Default

    The fix I posted does make the backups valid but i've had a terrible time importing them into the system successfully. We have had a open support ticket with them for almost 2 1/2 weeks now without any response from their team. They are openly ignoring our requests now.

    My guess is we won't even get a response until they release a patch. God knows when that will be.



  10. #30

    Default

    Quote Originally Posted by tonyb@ View Post
    Well after paying for support to on something that is clearly broken on their end we were able to dig through the support history file and seen what commands they ran to make the new .xml conversions become valid.

    After you have ran the pre9-backup-convert on the version 8 backup

    This will product output like: Created dump:
    converted_info_0902191341.xml

    Create a fixbackup.sh script and inside of that dump include this code.

    find /var/lib/psa/dumps -name '*'0902192311'.xml' | while read xml; do
    sed -i 's/type="whole"/type="vhost"/g' $xml;
    sed -i 's/manage_drweb/manage_virusfilter/g' $xml;
    sed -i 's/<drweb /<virusfilter /g' $xml; done


    Everytime you want to fix a ver8 backup after its been created go in and edit JUST the number of the xml file that was dumped. It should make the backup valid and you should then be able restore it using the backup manager within plesk 9.0.1. Hopefully this helps.
    I don't think something like that will do, it is on WINDOWS (cfr the sub forum here...)



  11. #31
    Kilo Poster
    Join Date
    Sep 2009
    Posts
    40

    Default

    there aren't any response for winproxy?i've same problem.



  12. #32

    Default

    Quote Originally Posted by Vitaly Malakhov View Post
    Hello all.

    Here are two KB articles that may be useful as well:

    http://kb.parallels.com/en/5959
    http://kb.parallels.com/en/5960
    Hello
    I have the same problem, I did all the recommended procedures, but did not work.
    any other solution to fix this bug?

    JuanE



  13. #33

    Default

    Im bumping this thread as im having the same issue with going from 8.3 to 9.3, convert using pre9 goes fine but file in backup says its not valid.

    Their are over 500 domains to transfer over so doing manually is not an option.

    This is a massive issue and needs to be resolved.

    Regards

    Mike



  14. #34
    Kilo Poster
    Join Date
    Sep 2009
    Posts
    40

    Default

    hi,
    you just use from migration.



  15. #35

    Default

    Does not work.

    I got around the problem by installing 8.3 to a new blank server, restoring the live 8.3 backup to it and the upgrading to 9.3, im now just waiting my unlimited trial licence so i can test the domains before upgrading my 8.3 licence.

    Long way round i know but these thing come to try us.

    Regards

    Mike



  16. #36
    Kilo Poster
    Join Date
    Nov 2008
    Posts
    16

    Default

    I'm facing the same problem on a Windows 2003 server after a Plesk 8.6 to 9.5 upgrade. Is there a working solution for this problem please?

    The fix in the first article is too old I suppose. The second article doesn't apply on my problem.



  17. #37

    Default This is causing MAJOR ISSUES with a customer of mine

    I need to know how to fix the following errors (the site names have been changed to protect the customers identity:

    I find it absolutely staggering to see that this many people have a problem and no one has come up with a fix for the clients. The plesk version is 9.5.3 and its for WINDOWS. The backups were working fine from what I understand until recently (about 3 weeks ago) and it completely stopped working. I really would like to find out exactly whats going on here so we can get it fixed and i'm sure there are a few more people that have the same issue. We run about 3,000 Plesk Licenses in our datacenter and have not been able to place a support ticket because of some issue in the support panel so we gave the customer a temporary fix while we figure this mess out.

    It would be much appreciated if a member of the Parallels team could comment as to why this is happening and what we can do to prevent it and fix it.




    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="error">
    <object name="stie1.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='1'</message>
    </object>
    <object name="site2.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='2'</message>
    </object>
    <object name="site.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='3'</message>
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='4'</message>
    </object>
    <object name="site4.com" type="domain">
    <message code="InformationalException" severity="error">Cannot dump database content babu12_arjMLM of type mssql'</message>
    </object>
    <object name="site5.org" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='5'</message>
    </object>
    <object name="site6.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='6'</message>
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='7'</message>
    </object>
    <object name="site7.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='8'</message>
    </object>
    <object name="site8.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='9'</message>
    </object>
    <object name="site9.com" type="domain">
    <message code="InformationalException" severity="error">Cannot dump database content datarest_bismillahnews of type mysql'</message>
    </object>
    <object name="site10.com" type="domain">
    <message code="InformationalException" severity="error">Cannot dump database content ddeweb of type mysql'</message>
    </object>
    <object name="site11.com" type="domain">
    <message code="InformationalException" severity="error">Could not find password for account id '3756'. Return empty password</message>
    </object>
    <object name="site12.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='10'</message>
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='11'</message>
    </object>
    <object name="site13.com" type="domain">
    <message code="SilentException" severity="error">Unable to clean mail content saver</message>
    </object>
    <object name="site14.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='12'</message>
    </object>
    <object name="backup" type="backupowner">
    <message code="ApplicationException" severity="error">Cannot check dump file 'march7_info_1103070716.xml' at 'C:\Program Files\Parallels\Plesk\Backup\' [The dump has wrong format!]</message>
    </object>
    </execution-result>



  18. #38

    Default ChrisArmer - I am also facing similar Backup Issue

    Dear Plesk Team,

    I am also facing same issue like mr.ChriArmer. I am getting below error message on mail . Plesk backup able to take backup of physical hosting data, but not taking backup of Wordpress or Joomla application DB. Backup shows me all domains data but without site application DB.

    Recently one of our customer domain crashed. Due to backup failure i was not able to do the restoration. Below i am pasting error message of single domain.

    ==============================================
    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="error">
    <object name="domain.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='16'</message>
    </object>
    <object name="domain.com" type="domain">
    <message code="InformationalException" severity="error">Cannot dump database content db_database of type mssql'</message>
    <message code="InformationalException" severity="error">Cannot dump database content db_database2 of type mssql'</message>
    </object>
    ===============================================
    Kindly provide me solution for above issue. If any one have solution then kindly provide me.

    regards
    Steve



  19. #39

    Default

    I had Plesk resolve this for me. Below is how it was resolved on a Plesk server running JET

    ERROR
    -----------------------------
    <object name="FakeDomainName.com" type="domain">
    <message code="InformationalException" severity="error">Can not dump package for Site Application with id='35'</message>
    </object>
    -----------------------------


    FIX
    -----------------------------
    C:\Program Files (x86)\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="selectid,dom_id,install_prefix,capp_item_id from siteapps where id=35;
    id dom_id install_prefix capp_item_id
    35 549 magento 44

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="select id,app_item_id from apsclientapplicationitems where id=44;"
    id app_item_id
    44 10

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="select id,pkg_id from apsapplicationitems where id=10;
    id pkg_id
    10 10

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="select id,name,version from siteapppackages where name like 'mage%';
    id name version
    28 magento 1.4.0.1

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>dbclient.exe --direct-sql --sql="update apsapplicationitems set pkg_id=28 where id=10;

    -----------------------------------------

    I have done this on a few other sites and servers and it works perfectly. Make sure to backup your psa.mdb file before making any changes thou.



  20. #40

    Default This file is not a valid backup file | Windows Plesk 8.6 to 9.5.4

    The goal for me is to move my Windows Plesk 8.6 setup to Window Plesk 9.5.4 on a new server.

    The whole process has been unacceptable. At every turn there has been errors. Every resolution proposed by Parallels and public alike simply creates a new errors. Apart from intermittent errors at almost every turn including when making backups, the most common/devastating are

    1) pre9-backup-convert errors
    Using the recommended procedure in cmd prompt:
    "%plesk_bin%\pre9-backup-convert.exe" --source=<old backup file> --destination=<backup repository>
    creates the error:

    "Unexpected name of pinfo: news_dismissednews_dismissed".

    The advice is to unzip the backup file, edit its contents (info.xml) and re-zip it back to a psa (and be careful that it doesn't get put back into muli-part archive either because that means that it won't work - zip the files into one structure using something like 7zip). Parallels advise that you need to find a remove the following tag from the file: <misc param="admin_news_dismissed" val="1" />

    2) Backup Manager: "This is not a valid backup. Data cannot be restored from this file."
    If you do manage to get to this point you'll then find that the backup files that are created for Plesk 9.5 cannot even be used. Plesk disowns them and can't work with them because they are filled with errors. It seems not even the Parallels crew know how to answer these. If you can find a forum that offers hotfixes or solutions, you may find that 1) the writer is poor at writing instructions and 2) the solution has already been debunked and doesn't work or shouldn't be used.

    3) If you can get passed that and try to use the Migration manager from within Plesk 9.5, you may get to transfer data from a nominated source server (in my case windows server 2003 with plesk 8.6). But that would be too easy. You may be greeted with Host is not accessible. Oh, another error, that's much better!
    I have disabled the firewall on both servers, another suggested fix, and this makes no difference.

    So here I am 40 hours after trying to setup a new windows server 2008 with Plesk 9.5.4, not an inch closer to even being operating.

    This has been a waste of my time, the server company's time, has been devastating to my clients, and is one of the most poorly implmented system I have ever dealt with in my 16 yrs experience with web and computers.

    All I can think now is to roll back the 9.5.4 installation of plesk and to get plesk 8.6 setup on the new Windows 2008 server - which doesn't support apparently (according to Parallels) ASP.NET 4.

    Shame, Parallels, shame.



Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •