Results 1 to 5 of 5

Thread: No sound from Windows 7

  1. #1

    Default No sound from Windows 7

    Hello,

    Just installed Windows 7 Beta 1 and everything works fine except no sound. Control panel->Hardware and Sound->Volume Mixer dialog reports that no audio device installed. Where do I get an audio driver for the Windows 7 installation?

    I have Parallels 4.0, build 3810 installed on a MacBook Pro

    Thanks,

    Mike



  2. #2
    Kilo Poster
    Join Date
    Jun 2007
    Location
    Herts, England
    Posts
    75

    Default

    Have you run Windows Update yet? This should locate and install the sound drivers for you.
    Salamat



  3. #3

    Default

    Salamat - I had previously ran Windows 7 update but no audio device drivers were downloaded as part of the update. On a whim I tried installing the Realtek Ac97 drivers. Works but audio comes out very garbled.

    Mike



  4. #4

    Default

    Just a followup - noticed in the sound dialog the audio output device was defaulting to speakers. Changed default device to Realtek Digital Output. Sound now works.

    Mike



  5. #5

    Default

    All

    I am still having problems, my parallels picks up the windows driver through update but tells me it is not digitally signed and won't install, how do I get around this
    Last edited by Simon Lidbetter; May 6, 2009 at 11:01 PM.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •