Results 1 to 2 of 2

Thread: Can't connect to Plesk Interface after upgrade 8.6 -> 9.2.1

  1. #1

    Default Can't connect to Plesk Interface after upgrade 8.6 -> 9.2.1

    Hi,

    I upgraded my server to the latest version of Plesk since I needed to ugrade php versions. After the update, all my sites are working but each time I try to connect to the Plesk interface I get:

    #!/usr/local/psa/admin/bin/php The file loger.php is part of Plesk distribution

    I am on a dedicated server running Linux CentOS 5. I have upgraded the Plesk key from version 8 to version 9.

    Any help will be appreciated.



  2. #2

    Default

    Hello,

    It looks like Parallels Plesk Panel (PP) is running at the Virtual Server. Then this is Parallels Virtuozzo Containers (PVC) issue. Please, run the following command to check if there are any resources exceeded at the container:

    # cat /proc/user_beancounters

    We recommend to increase privvmpages for the container and restart the container. May be other limits should be increase too.

    Please, check the following articles for more information:

    http://kb.parallels.com/en/912
    http://kb.parallels.com/en/1354



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •