Results 1 to 5 of 5

Thread: Can't connect to internet on Parallels

  1. #1

    Default Can't connect to internet on Parallels

    I just installed Parallels Desktop for the first time with Windows Vista
    but I can't connect to the internet.

    I checked my computer Device Manager list for a list of hardware on my computer but there is an exclamation mark on "Ethernet controller", "PCI Device"

    I also installed the Mac OS X Bootcamp drive thinking it would help, but still saying no network.

    My Network configuration is set to Shared.

    Can someone please help me out. Thanks



  2. #2
    Parallels Developers Elric's Avatar
    Join Date
    Jan 2008
    Posts
    1,465

    Default

    Please make sure that you have Parallels Tools installed.

    If this doesn't help, click Start -> Run and execute cmd.exe. Type in the appeared window command "ipconfig /all". Then, without closing the window, click Parallels Destkop menu "Help"->"Report a Problem", send a problem report (it is not necessary to provide description) and post here the report ID.



  3. #3

    Default

    How do I install parallels tools



  4. #4
    Parallels Developers Elric's Avatar
    Join Date
    Jan 2008
    Posts
    1,465

    Default

    Quote Originally Posted by SurenixF View Post
    How do I install parallels tools
    Try click "Virtual Machine" menu and select "Install Parallels Tools"



  5. #5

    Default

    thanks
    it works now!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •