Results 1 to 5 of 5

Thread: Mac Look won't go away

  1. #1

    Default Mac Look won't go away

    G'day all,

    I turned on Mac Look in the Configure options for my virtual machine, but don't like it, and turned it off.

    But it won't go away... Am I stuck with it forever, or is this a bug.

    I have tried :

    turning it on and off again.
    Turning it off, quitting and restarting parallels, checking it is still off and then starting the vm
    changing the desktop settings from within windows.

    I occasionally get an error message when changing the windows display properties (the Windows and buttons Appearance option from Windows Classic style to Windows XP style)

    'Applying Visual Styles Error - The visual styles could not be applied. Access is denied' (In case the picture didn't work)

    cheers

    Ben
    Attached Images Attached Images



  2. #2
    Parallels Team I-che's Avatar
    Join Date
    Feb 2009
    Posts
    493

    Default

    Hello benmadin,
    2 suggestions:
    a. try to switch theme in Windows XP
    b. try to reinstall Parallels Tools (remove from Add/Remove programs, restart Windows, Virtual Machine menu > Install Parallels Tools)



  3. #3

    Default

    Quote Originally Posted by I-che View Post
    Hello benmadin,
    2 suggestions:
    a. try to switch theme in Windows XP
    b. try to reinstall Parallels Tools (remove from Add/Remove programs, restart Windows, Virtual Machine menu > Install Parallels Tools)
    Thanks - a) didn't work for me (I haven't tried b).

    What did work was switching the View to Window, and then one of the menus had a Use MacLook option.



    It wasn't ticked, but when I turned it on the computer groaned for a few seconds and looked exactly the same. Then when I turned it off it changed the theme through Windows 98 to the standard Windows XP interface look.

    Subsequent switching back into Coherence / Crystal modes seems to have preserved this outcome, including after a shutdown of parallels and restart.

    cheers

    Ben
    Attached Images Attached Images


    1 out of 1 members found this post helpful.

  4. #4

    Default

    MacLook is in fact "Stardock colors". so removing Stardock colors from control panel would work.

    http://forum.parallels.com/showthrea...k-irreversible



  5. #5
    Bit Poster
    Join Date
    Dec 2010
    Posts
    2

    Default

    4+ years later and your solution, Ben, still works for someone who just encountered this problem after updating to Windows 7 (from XP) and Parallels 9 (from 6).



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •