Results 1 to 10 of 10

Thread: Windows 7 Pro Login issue

  1. #1

    Default Windows 7 Pro Login issue

    Hi All! I've searched the threads but not found anything matching this issue - I'm sure it's a simple setting fix.

    WHen I launch Win7, the VM opens, Win7 launches and the tries to login. I get the Win7 error "The User Name or Password is incorrect". I want to change the setting so the Win7 OS does not automatically login. The login credentials match my MacBookPro account - I even changed the MBP account to match the Win7 acount, just to see if that helped - no dice.

    Thanks!

    Greg



  2. #2
    Bit Poster
    Join Date
    Feb 2010
    Posts
    1

    Default It's not the Mac!

    Hi Greg

    It's not a Parallels thing, and definitely not a OS X issue. Parallels basically installs Windows 7 in Express mode, which logs you in automatically as the Administrator using the password you initially gave.

    To solve your problem, Win7 auto-login needs to be disabled from Windows 7 thusly:

    1. In the Win7 desktop, hit Apple-R and type "control userpasswords2" (without the quotes).
    2. Check the tickbox that says "Users must enter password..." near the top of the dialog box that pops up.
    3. Click on the "Advanced" tab and check the tickbox that says "Secure logon"

    The last step is optional but recommended to prevent login screen spoofing attacks.

    The wonders of the Windows world, eh? :)

    Rgds.



  3. #3
    Bit Poster
    Join Date
    Aug 2010
    Posts
    1

    Default Can't login to Windows 7 on the VM

    When I start up my VM, it takes me to the startup page. It reads Administrator and prompts me to enter a password. I never set one as I have recently installed Parallels and Windows 7. I was able to go directly in before and after I installed ACT and rebooted, now it is prompting me to enter a password. I entered the one I use to log in to my mac and that is not it I know. I tried just hitting enter and that didn't work, nothing has and i am unable to log in at ALL!!!

    Please advise

    Jenae
    Last edited by JenaeC; Aug 18, 2010 at 07:02 PM.



  4. #4
    Tera Poster
    Join Date
    Nov 2009
    Posts
    1,184

    Default

    Did you use Express Windows Mode to install Windows? The Parallels Desktop documentation says that in this mode, Parallels creates an Administrator account with a blank password.

    There are 3rd party tools to reset the password but I haven't tried any of them.

    It might be safest to reinstall Windows 7.



  5. #5
    Kilo Poster
    Join Date
    Dec 2010
    Posts
    15

    Default

    Per the KB, that may work for Vista; but in Win 7 "control userpasswords2" doesn't find anything. Nor could I find a place in Win 7 to specify that a password is required to log in, as shown for Vista in that KB article.

    In Control Panel\User Accounts and Family Safety\User Accounts you can change your password or remove it, if you have one. What I did is create one for myself. Since then, I've had the problem which this thread describes.

    Edit: I also changed the user name from Administrator to something else (a security measure that I brought over from my WinXP usage).

    || Desktop 6
    Win 7 Home Premium 64-bit

    Quote Originally Posted by YYT View Post
    ... Parallels basically installs Windows 7 in Express mode, which logs you in automatically as the Administrator using the password you initially gave.

    To solve your problem, Win7 auto-login needs to be disabled from Windows 7 thusly:

    1. In the Win7 desktop, hit Apple-R and type "control userpasswords2" (without the quotes).
    2. Check the tickbox that says "Users must enter password..." near the top of the dialog box that pops up.
    3. Click on the "Advanced" tab and check the tickbox that says "Secure logon"

    The last step is optional but recommended to prevent login screen spoofing attacks.

    The wonders of the Windows world, eh? :)

    Rgds.
    Last edited by brec; Dec 28, 2010 at 05:00 PM.



  6. #6

    Default

    There is an excellent guide on how to set up automatic logon for Windows 7 here.

    Also control userpasswords2 still exists but it is now called netplwiz

    So type that in to the Run command and you are away.



  7. #7
    Kilo Poster
    Join Date
    Dec 2010
    Posts
    15

    Default

    The problem is not how to get automatic login. I want manual login, requiring a password entry. The problem is that apparently Parallels Desktop 6 tries to automatically log in and thus I have to click OK on a ""The User Name or Password is incorrect" error message before I get to enter my password. Not the biggest problem in the world, but a minor nuisance that it would be nice to have fixed. If I'm wrong about needing a fix from Parallels, I'd appreciate a heads up.

    Quote Originally Posted by pjchris View Post
    There is an excellent guide on how to set up automatic logon for Windows 7 here.

    Also control userpasswords2 still exists but it is now called netplwiz

    So type that in to the Run command and you are away.



  8. #8

    Default

    Surely netplwiz will allow you to turn off the automatice logon?

    Try unchecking 'Users must enter a user name and password to use this computer' or on the Advanced Page check the box 'Require users to pres Ctrl-Alt-Delete'



  9. #9
    Kilo Poster
    Join Date
    Dec 2010
    Posts
    15

    Default

    Quote Originally Posted by pjchris View Post
    Surely netplwiz will allow you to turn off the automatice logon?

    Try unchecking 'Users must enter a user name and password to use this computer' or on the Advanced Page check the box 'Require users to pres Ctrl-Alt-Delete'
    I checked "Users must enter ..." and that solved the problem.



  10. #10

    Default

    Opps... That's what I should have said....



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •