Results 1 to 6 of 6

Thread: Network Adapter Drivers

  1. #1
    Kilo Poster
    Join Date
    Dec 2006
    Posts
    16

    Default Network Adapter Drivers

    I am trying to pxe boot parallels into a SCCM 2007 network image but it says "Failed to find a valid network adapter." This is a Windows 7 image and would like to include the proper network drivers in the image so that it will work. I know in the past the driver was the realtek_8029 adapter, is it still the same adapter or has it changed to something else?



  2. #2
    Parallels Developers Elric's Avatar
    Join Date
    Jan 2008
    Posts
    1,463

    Default

    Hi,

    Parallels provides own drivers (although the card is able to work with drivers for rtl8029)

    The Parallels drivers can be obtained at http://kb.parallels.com/en/5808. Also, if you are using Parallels Desktop 5.0, the network drivers are placed in the root of ISO with Parallels Tools - /Library/Parallels/Tools/prl-tools-win.iso

    Just for history: there is also an article about creating Win2003 image for WDS (so it doesn't apply to your situation): http://kb.parallels.com/en/6833
    Last edited by Elric; Mar 10, 2010 at 07:23 AM.



  3. #3
    Bit Poster
    Join Date
    Mar 2010
    Posts
    1

    Default But i Also Have a problem With Drivers

    all my drivers are with problems and i Need to work :/ im stcked because i need the internet
    Attached Images Attached Images



  4. #4
    Parallels Developers Elric's Avatar
    Join Date
    Jan 2008
    Posts
    1,463

    Default

    Quote Originally Posted by NoidR View Post
    all my drivers are with problems and i Need to work :/ im stcked because i need the internet
    Сool. Never have seen anything like this.

    1) If you double click on faulted devices of ParallelsAdapter (with yellow exclamation), what is the error with it? (it is written on some of the tabs)

    2) Are there any other devices with yellow-sign? Is there "ATI PCI Express(3GIO) Filter Driver"? If it is, please delete it.



  5. #5
    Parallels Developers Elric's Avatar
    Join Date
    Jan 2008
    Posts
    1,463

    Default

    Quote Originally Posted by Elric View Post
    Сool. Never have seen anything like this.

    1) If you double click on faulted devices of ParallelsAdapter (with yellow exclamation), what is the error with it? (it is written on some of the tabs)

    2) Are there any other devices with yellow-sign? Is there "ATI PCI Express(3GIO) Filter Driver"? If it is, please delete it.
    Also, try to delete the device "DsAudioDevice_310" - it may consume required resources and afaik should not be there



  6. #6

    Default

    Quote Originally Posted by Elric View Post
    Also, if you are using Parallels Desktop 5.0, the network drivers are placed in the root of ISO with Parallels Tools - /Library/Parallels/Tools/prl-tools-win.iso
    I don't understand this response. The iso file has a setup.exe in it. Where are the drivers?

    Paul



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •