Fusion 4 won't convert

Discussion in 'Installation and Configuration' started by cskerik, Apr 23, 2012.

  1. I have been trying to convert a Fusion 4 vm to Parallels 7. I have read the manual and several threads, even the knowledge base. Nothing works. The knowledge base doesn't describe the problem either.

    my case is, I open P7, it goes to the new screen, where you can select from disk/migrate, etc. I select, open a virtual machine, and then it an open dialog opens, I go to my fusion 4 vm, hit open..... nothing. no error, no dialog, nothing. You can go back to open, same thing. Control click the vm, open with... parallels, nothing. Just nothing. I'd be happier with an error, at least that is something.

    I also can't install a vm, by downloading Windows 8. there I get an error.

    Unable to save the operating system installation file in /Users/********/Downloads.

    Make sure you are allowed to write to this location and try again. If the problem persists, please contact the Parallels support team for assistance.

    being its my download folder, this makes no sense. I tried repairing permissions, thinking that was a problem. nope...

    but it seems that might explain why I get no error, when trying to open the fusion vm.

    One other thing, the manual says that the a fusion vm will have the .vmx extension. problem is, the vm extension is vmwarevm This is actually a package, which a vmx file is inside of, but I can't navigate to that from a pd7 dialog (neither can I navigate directly to my document folder, where they are located) I can search for them from there.

    I have also tried opening the vmx from inside the package by control click open with.... nothing. though the parallels mounting worked....

    any ideas?
  2. The same here. It's not possible to open .vmx files directly. PD closes after trying to open the "vmwarevm" files. I was switching from Fusion because of the lack of support for Mountain Lion. I need to open my Virtual Machines. What can i do in Parallels to make them work?


    Mario
  3. Thanks for your reply! It worked for me too.


    Mario
  4. Great! Glad to help.

Share This Page