Need help with connecting Verizon Blackberry 8703e

Discussion in 'Parallels Desktop for Mac' started by Ainvar, Oct 1, 2006.

  1. Ainvar

    Ainvar

    Messages:
    32
    Ok for some reason Parallels of any version tried Official Build that I bought and also the latest beta 1922 and have same issue through out.

    The new Verizon Blackberry 8703e is seen by Parallels as a "Vendor Specific 0fca:0001" entry Under Devices/USB. But Windows XP Pro SP2 with all the latest beta updates and so called patches from Microsoft has been installed and all that.

    I have also tried various versions of the blackberry desktop software 4.0, 4.0 sp1, 4.1, 4.1 sp1, and 4.2

    I have also tried the vzaccess software that allows you to tether the blackberry and use it as a modem. Now my other blackberrys can be seen and have tested it on various XP builds under parallels but the new 8703e can not be seen.

    RIM has told me it uses the same information as the older version blackberrys in terms of drivers and such.

    Any ideads from Parallels or from the user community on this?
     
  2. alexkingorg

    alexkingorg

    Messages:
    1
    Same problem with Sprint 8703e

    I've had basically the same experience with my Sprint 8703e:

    http://www.alexking.org/blog/2006/10/05/blackberry-8703e-modem/

    It shows up as a "BlackBerry Device" in the Windows XP device manager, but the BlackBerry Desktop Manager does not recognize it. I believe this is the issue.

    FWIW, I got this working just fine in Boot Camp.
     
  3. ibnabouna

    ibnabouna

    Messages:
    2
    I, too, have the same issue.

    My Verizon 8703e connects without a problem to any other Windows computer and Windows running via Boot Camp. In Parallels, however, Blackberry Desktop does not recognize it, even though it is recognized by Windows XP in the Device Manager as "Blackberry Device."

    Oddly enough, plugging my Cingular 8700c (essentially the same phone) works just fine in Parallels.
     
  4. g2skids

    g2skids

    Messages:
    1
    Not working for me either

    I've run into the same problem with my 8703e from Verizon. Trying to sort it out, but can't find much on it.
     
  5. ibnabouna

    ibnabouna

    Messages:
    2
    Speaking for my setup only, the Parallels for Mac update that was released today--offering "better USB support for asynchronous devices and Windows Mobile 5.0" did not fix this problem.

    I'm relatively certain the problem lies with Parallels, since this functionality works fine in Windows under Boot Camp.

    Hopefully, the nice folks here will evaluate this issue and fix it. I think there are many more Blackberry users than Windows Mobile users out there.
     
  6. pfoxhoven

    pfoxhoven

    Messages:
    5
    Still no luck with any solution to this?
     
  7. adminuser

    adminuser

    Messages:
    4
    So I tried and tried to get the 8700c to work from Parallels build 1970, with no success. I even followed alexking reports to remove the blackberry*.kext files from /system/library. So I figured that I needed to determine if it's Parallels problem. Well I got it to work with VMware Fusion, without a hitch I had it up and running in the amount of time it took to install the desktop manager. I do not have screen shots to link to because my employer is a part of the private beta of Fusion, and I do not want to violate the EULA. I just thought if I shared my notes with the Parallels forum word might get back the Delevopers.
     
  8. pfoxhoven

    pfoxhoven

    Messages:
    5
    I too would love to get a way for this to work.
     
  9. Bluecoat93

    Bluecoat93

    Messages:
    7
    Ditto!

    Add me to the list of users who would LOVE to see this working. I too have a VZN Blackbery 8703e that I can't use unless I reboot into Bootcamp. If VMWare Fusion has it working, Parallels will be losing a customer as soon as Fusion comes out of beta. Blackberry support is a showstopper for me!
     
  10. dachuckster

    dachuckster

    Messages:
    1
    Ditto

    VM Ware is the future if they cannot fix these USB issues with common devices.
     
  11. mroedig

    mroedig

    Messages:
    6
    Same here in regards to VMWare. We use VMWare for virtualization at my company and I have complete faith they will get it right. Now, I won't switch if the Parallels guys can get it right. My Motorola Q is also not able to tether under parallels, but tethers fine under boot camp and on a native xp box.
     
  12. apple85

    apple85

    Messages:
    17
    add me to the list of people hoping to see support for the 8703e!! I'm starting to wish I hadn't swapped back to verizon and dropped my 8700g...
     
  13. bdwilso2

    bdwilso2

    Messages:
    16
    has anything changed in the latest release (3120) that has helped with tethering? I got my 8700 to tether only once; I cannot get it to work anymore. I've only tried it on 3120, so I can't comment on earlier versions. Any tips/tricks would be great.

    Thanks,
    Brian
     
  14. CStephen84

    CStephen84

    Messages:
    37
    My Experience - No Solution Yet?

    I've been lurking and looking for an answer. Still haven't seen a solution on here for me. I have Blackberry 8703e (Sprint) and Desktop Manager v. 4.1.1.9. I can't find where to upgrade the Desktop Manager (if there is an upgrade). I use MacBook Pro, Parallels (Build 1970), Windows XP Pro, SP 2. I hear the the sound Windows makes when I plug in the Blackberry to the computer using the cable. Only if I use USB port on left side of computer by the way - not right side. However, the Desktop Manager simply does not see the Blackberry. No palm software installed. Now what? Thanks, Steve
     
  15. CStephen84

    CStephen84

    Messages:
    37
    Nothing New for Blackberry 8703e Users

    Nearly 4 months and 2 builds later--some changes but no solutions. My blackberry 8703e still cannot by synched with Outlook under Parallels, Windows XP Pro. The Desktop Manager (4.1.1.9) now sees the blackberry -- and "connects"--IF I plug the phone in after opening the desktop software. When I double click on Intellisync I get the options window. Then this: Click on "Synchronize Now" and one of two things: Freezes up and I get "Not Responding" and have to use Task Manager to close the program -- or it goes on to the synch process and tells me I haven't configured anything to sync. So--I click on configure PIM and . . . . everything freezes. I wonder why I keep trying when the posts seem to suggest that that are other problem free programs (Fusion and Bootcamp). Does anybody have any additional or updated suggestions and/or information? Thanks. Steve
     

Share This Page