Readyboost

Discussion in 'Windows Guest OS Discussion' started by abeltyukov, Feb 18, 2010.

  1. abeltyukov

    abeltyukov

    Messages:
    2
    Hi,

    I am running Windows 7 64-bit and was wondering if there is any way to enable ReadyBoost in Parallels. I tried right-clicking on the USB drive and choosing the ReadyBoost tab. But it says that "This device cannot be used for ReadyBoost. ReadyBoost is not enabled because the service responsible for ReadyBoost (Sysmain) has been turned off on this computer."

    I have tried with 3 different USB drives and get the same message with all of them. I have also checked services.msc and I do not even see a ReadyBoost service in the list. Any help is greatly appreciated thanks!
     
  2. Eruel

    Eruel

    Messages:
    3
    Hi,
    I have the same problem with Windows 7 Pro 64-bit and when I want to activate Superfetch service but I got an error.
    Any ideas ?
     
  3. Eruel

    Eruel

    Messages:
    3
    Hi,
    I have the same problem with Windows 7 Pro 64-bit on PD5. I try to activate superfetch service but I got an error.
    Any ideas ?
     
  4. StevenD

    StevenD

    Messages:
    2
    Has anyone resolved this? I'm running Windows 7 Home Premium 64-bit and can not activate this service either. I receive the same error, when I try to run the command from the command line it seems to execute normally, but the service does not start.
     
  5. StevenD

    StevenD

    Messages:
    2
    Has anyone resolved this? I am running Windows 7 Home Premium (64-bit), and get the same error.

    I tried running the program from the command line, and it seems to execute normally, but still doesn't start.
     
  6. Se-youngS

    Se-youngS

    Messages:
    2
    Turn off the option "Tune Windows for speed" in the "Optimization" to enable superfetch.
     

Share This Page