Ubuntu 12.04 Mouse and Mount issues

Discussion in 'Linux Guest OS Discussion' started by dankell, Apr 26, 2012.

  1. I know I'm jumping the gun a little here as it's only just been released, but I'm having problems with Ubuntu 12.04 on Parallels 7.0.15094

    Firstly I get a message that

    "an error occurred while mounting media/psf" - pressing S to skip mountain seems to boot ok.

    Except when it has loaded up I have no mouse control

    I've found this thread: http://forum.parallels.com/showthread.php?t=257928 that mentions the same problem on the beat and mentions a patch that seems to have been pulled

    Any solutions?
  2. It looks like there were some late updates accepted into Precise. I had a working 12.04 based on a nightly build from 2 days before launch. With Precise being officially released today I just installed 12.04 from scratch and had no problems after installing Parallels Tools. I was then prompted to update 14 items, including an update from Linux 3.2.0-23 to 3.2.0-24.

    Upon updating I saw the same message as you. After hitting S to complete the boot I reinstalled Parallels Tools. I am now able to reboot without error, my mouse works and I can access Parallels Shared Folders , but I do get sporadic 'System program problem detected' errors.

    I looks like something in the 3.2.0-24 update is not 100% compatible with the latest Parallels Tools. Hopefully we will see a fast-follow patch, now that Precise is official.
    Last edited: Apr 27, 2012
  3. I'm having the same issue. It says something about updating parallels tools manually, but it doesn't appear to be working. Not sure if I should wait for a fix or delete Ubuntu and start over?

    ...................

    Update: I was able to access the terminal and used the following command

    cd /media/Parallels\ Tools/

    sudo ./install

    I was able to run the Parallels Tools update manually and restart. After that the bootup error went away and all was good for a little bit. Then the mouse cursor started acting goofy again!
    Last edited: Apr 27, 2012
  4. How do you install tools without a mouse cursor? I cannot launch terminal to issue the commands.
  5. Are you able to logon to the Unity desktop? If so press control-option t. This should open a terminal window.
  6. After updating Parallels Tools via Terminal and a then running several Ubuntu updates, everything has been stable so far.
    control-option t is a lifesaver!

  7. No I am not.

    I have tried to open Ububtu which starts fine. I then go to 'Virtual Machine' 'Update Parallel Tools' which opens the window on the desktop with the install script in it. What I would now do is drag the script into a terminal and run as sudo. I am unable to do this for when I click on the ubuntu screen the mouse cursor dissapears I have no control over the OS with the mouse.

    I need to open a terminal to install parallel tools.
  8. I was able to re-install the tools be starting up Ubuntu in single user mode.

    After that everything seems to be OK - but I agree that a fix is urgently required as who knows what else is broken behind the scenes
  9. when I ran the command I got nor such directory error so i checked cd /media/ and the ls and it showed me three directories floppy floppy0 and psf
    and reason im not getting the prallels directory??

Share This Page