Upgrade to 4.0, XP goes into "Recovering orphaned file xxx" forever. :(

Discussion in 'Installation and Configuration' started by ajmanik, Nov 11, 2008.

  1. ajmanik

    ajmanik

    Messages:
    7
    Hi:

    Bought, downloaded & installed PD4. Converted (no backup) my image. PD4 said some manual steps would be necessary -- per the FAQ, this is probably because I don't have autologon enabled.

    Anyhow, windows chkdsk fired up, ran disk repair, and now has been going for 20 mins trying to "fix" my HD. Continuous error messages appear like: "Recovering orphaned file A00xxxxxx.xxx into director file 39346." :(

    (screenshot attached)

    Anyone else get killed like this?

    Be careful if upgrading! :(

    1. Mac OS Version - 10.5.5
    2. Parallels Build # - 4.0.3522
    3. What kind of computer - MacbookPro 2.16Ghz Core2Duo (MacBookPro2,2)
    4. Total Physical RAM - 3GB
    5. Hard Drives - Hitachi 200GB - Hitachi HTS722020K9SA00
    6. If you are using a BootCamp configuration or not - Not Boot Camp
    7. Did you upgrade from a BETA - No, build 3.5608 I believe (latest stable 3.x)
    8. With what Build did the problem start - 4.0.3522 (ie 4.0 install)
    9. If Parallels Tools are installed - didnt get that far
    10. Anything you have tried to get things working - waiting for chkdsk to end
    11. Anything specific about your set-up you think we should know
    12. If you are crashing, upload some crash logs
    13. If you are getting an error message type it in and then attach a screenshot. -- done
    14. If you are having issues with a specific component (i.e. mouse, keyboard, monitor) tell us what it is.
     

    Attached Files:

    Last edited: Nov 11, 2008
  2. frogracer

    frogracer

    Messages:
    22
    Yes, I got this too. After it ran through the check it would then start the conversion from step 1 of 4 and then stall again at about 20-25% and do the same thing over again. I gave up and converted back to V3 for now.
     
  3. ajmanik

    ajmanik

    Messages:
    7
    Gave up on migration, switched to bootcamp

    I gave up on trying to migrate my XP local HD image, and switch to a VM based on BootCamp. Worked great for a bit, then hit the dreaded "Cannot find hard disk 1" error seen by so many others.

    PD4 is really not looking like its ready for prime time. :( Hope they issue a patch release soon for us "beta testers".
     
  4. daveg65

    daveg65

    Messages:
    5
    downgraded to 3.0 and upgraded

    I downgraded the HDD to 3.0 and then ran 4.0 again it converted it back and is running great now.
     
  5. ajmanik

    ajmanik

    Messages:
    7
    DaveG -- how did you "downgrade" the HDD? Do you mean you removed PD4, re-installed PD3, and booted from a backed up HDD image from PD4?
     
  6. DaTa

    DaTa Parallels Team

    Messages:
    194

Share This Page