Webmail(Horde) slow

Discussion in 'Parallels Website and Forum' started by preethap, Sep 29, 2011.

  1. If the webmail (horde) is getting slow, the common reasons are:

    1. Too many filters/white-lists and blacklists

    2. Mailbox is too large, contains huge number of emails

    3. Too many users logged into Horde simultaneously.

    If these are not the case, then :

    1. Disable 'CRAM-MD5' by removing "AUTH=CRAM-MD5" from '/etc/courier-imap/imapd' file in the line:

    IMAP_CAPABILITY="IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA AUTH=PLAIN IDLE"

    2. Restart courier-imap:

    # /etc/init.d/courier-imap restart

    This will fix the issue.


    For Windows:

    1. Replace Imap key in registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Services\IMAP\Extensions
    from:
    IMAP4 AUTH=LOGIN IDLE CHILDREN AUTH=CRAM-MD5
    to:
    MAP4 AUTH=LOGIN CHILDREN AUTH=CRAM-MD5

    2. Restart Mail services

    Refer ticket: 1202865
    Last edited: Sep 29, 2011
  2. It is very unsafe to disable CRAM-MD5.

    Because now you have a security violation against your users and mail-accounts.
    You got to secure your mail-server against people who wants to attack and hack your mail-server(s).

    My advice will be, "Do not remove CRAM-M5 validation at IMAP and POP3" unless if it's necessary
    Normally this function should be removed by Parallels itself, if CRAM-MD5 is out of date.

    See also what CRAM-MD5 means.
    Last edited: Nov 22, 2011

Share This Page