Windows Won't Connect to Internet/Outlook Won't Send

Discussion in 'General Questions' started by GlynisG, Jan 12, 2013.

  1. This is not a question, but I want to share with everyone how I solved my problems. The problems were:

    1. Parallels Windows 7 would not connect to the Internet.
    2. Outlook 2010 would not send emails.

    I have Parallels Desktop 7 for Mac, Windows 7 and Outlook 2010, and both these things plagued me at a hotel recently.

    1. Parallels Windows 7 wouldn't connect to the Internet.


    This happens at hotels a lot for me. The Mac side will be connected to the Internet, but the Parallels Windows 7 side will not connect to the Internet. This is how I fixed it at a hotel I stayed at recently:

    --Have the Mac side connected to the Internet
    --Open Parallels and Windows
    --In Parallels, click on Devices on the menu bar at the top of the screen
    --Mouse over Network 1
    --Check Shared Network (Shared also should be checked)

    Voila! The Windows side connects to the Internet.

    2. Outlook 2010 wouldn't send emails.


    But even though I finally was able to connect the Windows side to the Internet, Outlook 2010 would not send emails. It would receive them OK, but it would not send them. I kept getting an authentication error message. Here's how I fixed it:

    In Outlook:
    --File
    --Account Settings
    --Account Settings
    --Change
    --More Settings
    --Outgoing mail server
    --Uncheck My outgoing server requires authentication (be sure to change it back once you return to your home or office)

    This may not work for all hotel connections, but it worked for me, and I hope it works for you.
     
    Last edited: Jan 12, 2013

Share This Page