10.4.9 working

Discussion in 'Parallels Desktop for Mac' started by looter, Mar 13, 2007.

  1. looter

    looter

    Messages:
    24
    For anyone who's curious...

    I just installed the 10.4.9 update on my 15" MacBook Pro Core 2 Duo and, so far, all is well with Parallels Build 3170 RC3.
     
  2. RichB

    RichB

    Messages:
    16
    And 3188 works fine with 10.4.9 too.
     
  3. mkummer

    mkummer

    Messages:
    51
    Same on my MacBook Pro 17 - all works fine!
     
  4. WickDC

    WickDC

    Messages:
    9
    Likewise 3188 is fine on my Quad 3Ghz
     
  5. Stevamundo

    Stevamundo

    Messages:
    407
    Same with my iMac. :D
     
  6. Purplish

    Purplish Kilo Poster

    Messages:
    521
    10.4.9 killed my shared networking. I switched to bridged networking and it is working OK.
     
  7. David5000

    David5000

    Messages:
    312
    My shared networking is working fine with 10.4.9 (3188, XP Pro SP 2, MacBook Pro Core 2 Duo).

    You are much more experienced than I am but I assume you tried shutting down (not suspending) the VM, repairing Disk Permissions, emptying caches, then restarting OS X? (When performing a system upgrade I also boot from an external FW drive and run Repair Disk in Disk Utility.)

    Also, just curious--did you use Software Update or run the combo updater? (I ran the combo.)

    David
     
    Last edited: Mar 14, 2007
  8. ajay

    ajay

    Messages:
    153
    All is well with me and my mini with 10.4.9 and build 1970. I may try 3188 this weekend. Wanted to wait until the dust settled before upgrading Parallels. Build 1970 has worked flawlessly for me (a casual user of WinXP for Quicken and Remoting into the office).
     
  9. phybersplice

    phybersplice

    Messages:
    6
    10.4.9 killed my MAC OS.

    I had to do an Archive and Install OSX 10.4.8 from the boot cd.

    All I got with 10.4.9 was the grey boot screen with the apple picture and spinning gears.

    Called Apple support and the girl said that I was the 6th person with the same issue.
     
  10. Rachel Faith

    Rachel Faith

    Messages:
    234
    Just adding my name to the list of those who have had yet another FLAWLESS upgrade. I truly feel for the folks who struggle with this app, but my experience has been without even the slightest problem since the beginning. Running 3 or 4 OS's constantly and for days without reboot and on demanding apps like Photoshop on PC and MAC at the same time and dragging files back and forth seemlessly. I just LOVE Parallels.
     
  11. Purplish

    Purplish Kilo Poster

    Messages:
    521
    David5000,

    I repaired permissions, rebooted, and now shared networking works. Thanks for the tip.
     
  12. wesley

    wesley

    Messages:
    396
    No problems with 3188, 10.4.9, and shared networking here on my Mac mini.
     
  13. mac townsend

    mac townsend

    Messages:
    4
    Worked OK on my mini 1.83
     
  14. bdcnil2

    bdcnil2

    Messages:
    16
    No problems on my 10.4.9 update

    I am also on build 3188 and have had no problems on any builds. Only issue is when I unplug my USB mouse and plug it back in I lose it's movement, but not the clicking. Track pad still functions though. I usually have to shutdown the VM to fix the USB mouse issue.

    I followed almost all the MacFixit steps when I upgraded to 10.4.9 from 4.8, including cloning my HD to a FW drive and booted from it. But I did use Software update then downloaded the combo for future needs, should they arise.

    MMB Duo Core 1g, 80HD
    C
     

Share This Page