3.0 4560: USB device being used by another app?

Discussion in 'Windows Virtual Machine' started by zimm17, Aug 19, 2007.

  1. zimm17

    zimm17 Bit poster

    After upgrading to 3.0, I can't get my Garmin GPS to connect to windows XP to update it. I get the following pop up:

    "USB device you are trying to connect to the virtual machine is being used by another application. Close that application or unplug the device and plug it again. Then try to connect the device again."

    I'm running a macbook pro and I have 6GB left on my partition. I tried restarting it, no good. I can't find anything in the task manager that looks like it would be using a USB connection. Nothing else connected to laptop.

    If I click on the little USB button in the bottom right corner, I see Garmin GPS listed and tried clicking on it- doesn't help.
  2. berta

    berta Bit poster

  3. Nahum Sloan

    Nahum Sloan Bit poster

    Same problem exactly

    The frustrating thing is that I bought Parallels and XP specifically to use Windows mapping software for my Garmin. Bought support but no luck there either.

Share This Page