3094: Problem with Solaris and Linux video

Discussion in 'Parallels Desktop for Mac' started by arsorkin, Dec 21, 2006.

  1. arsorkin

    arsorkin

    Messages:
    9
    Under prior versions, I had video on Solaris and Centos modified to work at 1440x900 on my
    MacBook Pro (by changing xorg.conf). This was to run in full screen. After installing 3094, that no longer works. I get 1024x768 max on Centos, even though I have added a custom resolution of 1440x900 to the VM and xorg.conf hasn't changed. With Solaris, the behavior is even strangers, as I am getting 1600x1200 and can't change it. Thank goodness there are scroll bars. Anyone know how to get 1440x900 back?

    Video does work correctly with WinXP. In fact, better than ok since full screen works but the
    resolution is automatically reduced just enough to fit in non-full screen. Big improvement
    if it would only work with the other OS's.
     
  2. CDaRip2U

    CDaRip2U

    Messages:
    4
    I am also having the same problem with SUSE 10.2. Has the video adapter changed somehow which is affecting our resolutions?
     
  3. ipstacks

    ipstacks

    Messages:
    10
    Ubuntu too

    Now I feel bad, I created a new thread for this . . anyway

    I am having the some problem with my Ubuntu VM. My resolution went from 1280x800 to 1024x768 and Ubuntu (xorg) doesn't even see the higher resolution as a choice.
     
  4. rordog

    rordog

    Messages:
    1
    having the same problems - ubuntu edgy 6.10 and parallels beta2 3094

    I also upgraded from the last beta to beta2 (3094) and my resolution maxes at around 1024x768. I tried running sudo dpkg-reconfigure -phigh xserver-xorg and tried forcing it back to 1440x900 (MBP core2 duo) but after restarting X its still stuck at a low resolution. what gives? How do i roll back to the old version without completely uninstalling? Do we need to file a bug report for this?
     
  5. outlawrocketman

    outlawrocketman

    Messages:
    12
    Anyone solved this problem yet? I'm having it on RC1 as well. Thanks.
     

Share This Page