3186 is buggy, very buggy

Discussion in 'Parallels Desktop for Mac' started by dacloo, Mar 2, 2007.

  1. BigDogDaddy

    BigDogDaddy

    Messages:
    1
    Yahoo Unlimited Music - Works Under 1970, Crashes 3186 Each time

    In Windows XP SP 2, all latest patches applied Yahoo Unlimited Music results in a crash every time you start the application.

    The interesting thing is it works perfectly in 1970. Same image (less difference in Parallel Tools Installations), different results. Clearly something was broken between the two.
     
  2. David Miller

    David Miller

    Messages:
    8
    Sudden restarts with latest release

    Since upgrading to the official release version, I've experienced two unexpected Mac OS reboots while running Parallels (MBP running 10.4.8). It's just like the soft reset invoked by holding down command-option then pressing the power button; almost as though some spectre has crept up behind me and pressed those button without my noticing:rolleyes: Fortunately, I wasn't doing anthing important at the time.

    I've also noticed that later builds of Parallels including this one seem to have problems resuming operations after being paused and particularly if the coherance option (which I really like) is being used. I suspect that this has something to do with the soft resets I've described.
     
  3. Colin Holgate

    Colin Holgate

    Messages:
    34
    I am seeing build 3186 getting stuck. That has happened when playing a local WMV file and an online QuickTime file. All elements in Windows XP stop working (can't scroll windows for example). Sending control-alt-delete has no apparent effect in Windows. Only selecting Suspend from the menu and Start again will recover the situation.
     
  4. ebernet

    ebernet Product Expert

    Messages:
    65
    No need for bootcamp drivers

    The ONLY bootcamp driver you would want for Parallels, is the iSight one. All the other hardware is virtualized and the BootCamp drivers would be useless. The isight is literally treated as an external USB device and requires the divers by the manufacturer, Apple.
     
  5. sjs

    sjs

    Messages:
    16
    Not to worry, I collect versions of interesting software like this. If you trust me then here's 1970... I'll post anything else I have if someone needs it.

    http://www.samhuri.net/parallels/Parallels-Desktop-1970-Mac-en.dmg
     

    Attached Files:

  6. palter

    palter

    Messages:
    243
  7. nmendels

    nmendels

    Messages:
    1
    How did you restore the 1970 version. Where did you get the file?
     
  8. sjs

    sjs

    Messages:
    16
    look up ^^^ (just one post)
     
  9. lopsl

    lopsl

    Messages:
    6
    I agree with you, although it seems to have worked well for some people.
    However, like you, I am also experiencing the same random crashes when resizing application windows by dragging their edges. The builtin isight camera will not initialise either.
    I started with build 1970, then 3120, 3186 and 3188. Although the 31xx builds are much better for USB 2.0 device support and I like the coherence feature, I don't know why it behaves so differently for so many people. Frustrating.
     
  10. jey2283

    jey2283

    Messages:
    7
    i am also haveing issues with 3188. the parallels tools won't install for me. mac book pro, 2.16ghz 2gigs ram
     
  11. youngpaul

    youngpaul

    Messages:
    7
    3186 black screen

    I too was having many problems with 3186. Luckily, I still had build 1970, and was able to re-install it and recover. It started off with a general hang of Windows XP (SP2) after attempting to re-install the Parallels Tools, per the instructions (and the popup after starting XP after the install).

    It seems like trying to access the iso image for the tools installation caused the problems. Then, after a reboot of the Mac (as suggested in another post here), rather than a hang, I got a black screen, and nothing. I was able to reboot into Safe mode and got..... the black screen. And I mean totally black - no menus, background, icons, or anything, except for the "Safe Mode" text all around.

    At that point, I decided to bail and try re-installing 1970. Although a few of my settings were gone, I'm back to where I was before. Guess I'll wait until there's another release to see if they get the kinks worked out. My wife needs windows in order to complete her on-line homework assignments, so I'm not really in the mood any more to futz with this latest version.

    youngpaul
     
  12. joem

    joem

    Messages:
    1,247
    The problem is that the 1970 tools are not compatible with the latest release. Uninstall tools using add / remove programs. Then shut down the VM, install the latest release, reboot the mac, start the VM and install tools. It should work fine.

    An XP VM with 1970 tools installed WILL NOT BOOT in the latest release. You MUST uninstall tools FIRST.
     
  13. swehba

    swehba

    Messages:
    4
    I had the same "black screen" problem. The problem is also in 3188. I'm running an iMac with an internal 24" and external 23" monitor. 19xx worked just fine. BTW, Parallels support is NON EXISTENT!!! I paid $30 for a support ticket, and I have not been able to get them on the phone; they have not returned phone calls or emails.
     

Share This Page