4560 - Para Tools incomaptible with Parallels itself

Discussion in 'Windows Guest OS Discussion' started by neglesaks, Jul 18, 2007.

  1. reddog57

    reddog57

    Messages:
    2
    Hmmm... I should also maybe have said that I first tried the process sherryl described. After rebooting in "Safe Mode" I removed PRLFS.SYS. *Then* I rebooted again in "Safe Mode", uninstalled PTools etc. And when I reinstalled I did so from the disc image setup in those 6 steps...
     
  2. Malohkan

    Malohkan

    Messages:
    4
    I deleted that file also a while back. It never got recreated so it's not there :p It was gone a couple reboots before I tried your idea.
     
  3. bobodobo

    bobodobo

    Messages:
    22
    After trying everything in this thread, reddog's suggestion was the only one that worked for me. (I'm using Windows 2000 SP4, if that matters.)
     
  4. londonis

    londonis

    Messages:
    1
    Just spent several hours with Nova Tech Support?? They still haven't a clue with respect to Parallels Tools. Crashes the VM when installing it. And it comes up each time; I have found ignoring the Install allows the VM to continue to work - but I have no idea as to what I am missing in terms of features. Have you had any luck on resolving the issue.

    Londonis
     
  5. sabapete

    sabapete

    Messages:
    2
    Eureka - it works

    Thanks reddog57. Your solution worked perfectly. While in safe mode, I completely uninstalled Parallel Tools. Then restarted Windows. Selecting a custom install of Tools, I unchecked bot Favorite and Shared Applications. Parallels no longer crashes.

    Now we've got to get Paralles to fix the bug in this last build that is causing everyone grief.

    Thank you,

    Sabapete
     
  6. vijay kate

    vijay kate

    Messages:
    5
    reinstall bugs

    yea, everytime i boot into xp, parallel tools keeps on installing itself, didn't have this prob booting from xp installed on the VM, but booting thro boot camp1.4, reinstalls galore for parallel tools, driving me nuts...plus VM os resolutions go haywire after every reboot, screen resolutions just wont stick, goes back to the smalles res lvl on xp
     
  7. AppleRetailSupport

    AppleRetailSupport

    Messages:
    4
    Wow. I've tried all of the above. On my 4th complete from scratch reinstallation of WinXP. 2 solid days blown thus far. These guys have REALLY dropped the ball here on this build.

    I have:

    Tried all the above, however, I can't even uninstall the tools in safe mode due to a "Please restart the Virtual Machine to complete the previous installation of Parallels tools. You cannot proceed with upgrading/uninstalling/installing Parallels Tools until you restart the Virtual Machine."

    Which is the ultimate catch 22, as if i DON'T Restart in safe mode, it crashes parallels to desktop on every attempt to launch.

    End of the road. Do not pass go, do not collect $200. Unfortunately you never get any sort of indication at installation time that by installing parallels tools you're about to corrupt your entire XP install to the point where it's no longer stable. In the various attempts I've had on this, I've seen everything that has been described in all these posts at one time or another. It's stupidly simple to replicate, just create a new install in automatic mode and let it do it's thing, and when it's done you have an utterly useless copy of XP and a couple blown hours.
     
  8. vijay kate

    vijay kate

    Messages:
    5
    but really, parallels 3 (build 4560) is a giant step backwards. corrupts the bootcamp XP, is unstable as hell, and the bugs the hell out my screen resolutions, tis hell when you scale the VM window, meanwhile resolutions in OS X go for a toss, tis really really really ugly. also now when i boot XP in boot camp, i have to log off XP and logon again, only works if i do this. i am trying out VMware fusion, looks like i'll be moving to that, works the same and seems to be less of a resource hog.
     
  9. bluelights

    bluelights

    Messages:
    1
    yup same problem for me,,, what i did was remove parralel tools in safe mode, by deleteing the folder in program files, and deleting the menu items, also running msconfig and unchecking anything with parralell tools, then restarting,,, installing the tools with custom options, and unchecking shared applications and favourtes, now it works fine without crashing,,, although i cant seem to run the windows update now with an error with muweb.dll, i manually deleted the file and let active x reinstall but same problemm ahhhhh its my first day with a mac and its killin me,, still need to use my trusted old pc laptop

    come on Parralell team,, possibly its due to the mac 10.4.10 update ?
     
  10. AppleRetailSupport

    AppleRetailSupport

    Messages:
    4
    Come on Parallels, we REALLY need some support on this. I've emailed as well without so much as a peep.
     

Share This Page