5.0 Upgrade a total failure - Help!

Discussion in 'Installation and Configuration' started by k0jdd, Nov 4, 2009.

  1. k0jdd

    k0jdd

    Messages:
    5
    Mac OS 10.5.8 mac mini intel core 2 duo - 2Gb dram
    Win XP sp3

    Purchased, downloaded and installed 5.0 per instructions

    started previous VM assuming it would upgrade

    Went into a loop doing BSOD for various causes - rebooted so fast i could not read the error codes
    After 5-6 reboots Windows Welcome page appeared - then the screen went black and stayed black
    no "Upgrade VM' messages are displayed

    prl_vm_app is using 80-90% cpu and has been for 45 min and nothing has happened.


    NOW WHAT???


    EDIT: killed it and was able to see the BSOD errors when running it again:
    BSOD #1 worker_thread_returned_bad_irql
    BSOD #2 irql_not_less_or_equal
    BSOD #3 device_driver_has_pool

    windows safe node -> also no joy
     
    Last edited: Nov 4, 2009
  2. stonewall

    stonewall

    Messages:
    3
    me too!

    Same problem here. Paralells 5 completely killed my XP install..... where's the documentation to fix this!
     
  3. AMFCA

    AMFCA Bit Poster

    Messages:
    3
    Same result here
     
  4. Scott Saunders

    Scott Saunders

    Messages:
    3
    Ditto

    Same exact problem!?!?!
     
  5. AmauryV

    AmauryV

    Messages:
    31
    same problem here.
     
  6. Ronlap

    Ronlap

    Messages:
    10
    No support code??

    Bought 3 upgrades for my systems. Installed V5 on my OctoMac Pro. When I started one out of my 4 VMs, Windows booted then the VM screen went black. Three of my Mac CPUs are at 100%, being driven by prl_vm.app. I tried to open a support ticket but I don't have a support code so I am out of luck. There doesn't seem to be any way to get a support code.

    I am running Snow Leopard with Win XP SP3 as my guest. Now I need to use Time Machine to get my old software and VM back.

    I am not a happy camper.
     
  7. joergh

    joergh

    Messages:
    2
    Same thing with my machine. MacBook (2008) 2,2 Ghz, 2GB, 500GB HD
     
  8. Matthew Smith

    Matthew Smith

    Messages:
    2
    Completely the same here - Urgently need a fix....
     
  9. Adlerburg

    Adlerburg

    Messages:
    5
    Same here

    WTF??? If they can't put out stable software, what good are they. I need the fixed now as it is my development environment... and without I don't get paid.... PARALLELS ANSWER THIS
     
  10. ALBERTOM

    ALBERTOM

    Messages:
    1
    Same problem. Upgraded to 5 on Mac OS 10.5.8 Build 9L31a getting BSOD IRQL_NOT_LESS_OR_EQUAL error.
     
  11. Robert Sutter

    Robert Sutter Bit Poster

    Messages:
    7
    Need to set to 1 CPU

    Change Parallels preferences to use 1 CPU. That worked for me.
     
  12. k0jdd

    k0jdd

    Messages:
    5
  13. jasonlfarmer

    jasonlfarmer

    Messages:
    3
    I am having the same issue now. I upgraded from version 4 with the trial version 5. Normal mode and safe mode both produce the BSOD IRQL_NOT_LESS_OR_EQUAL. My virtual machine is dead in the water now.
     
  14. DaTa

    DaTa

    Messages:
    192
    Knowledgebase article created

    Hello,

    There was a Knowledgebase article created regarding this issue, please have a look at:

    http://kb.parallels.com/en/6873

    Thank you!
     
  15. jasonlfarmer

    jasonlfarmer

    Messages:
    3
    Worked! Thank you!
     
  16. Ronlap

    Ronlap

    Messages:
    10
    I'm not even getting that far - no BSOD, just a completely black screen. Think it will work for this scenario?
     
  17. AMFCA2

    AMFCA2

    Messages:
    1
    Worked

    The changing of 2 processors to 1 worked for me as well. After change and install of tools and reboot, then go back to 2 processors and all is well.
     
  18. grouchonyy

    grouchonyy

    Messages:
    6
    I'm unable to install tools

    Parallels 5 upgrade went smoothly until attempting to install tools which results ina a hung installation near the (supposed) finish. I gave up after an hour. I uninstalled and tried again--same result.

    MacBookPro (OSX 10.6.1) with a partitioned Boot Camp Windows XP Pro system.
     
  19. Ronlap

    Ronlap

    Messages:
    10
    Worked as well. Would be nice if Parallels made the change automatically and told the user that they need to change it after the VM upgrade completes.
     
  20. Markus Bischoff

    Markus Bischoff

    Messages:
    7
    i did all this tips - no change

    only bluescreen afer upgrade
     

Share This Page