5120 - This is getting tedious!!!!!!!!!!!!!!!

Discussion in 'Installation and Configuration' started by Robster, Aug 25, 2007.

  1. Robster

    Robster Kilo Poster

    Messages:
    215
    When oh WHEN will Parallels release a version that does not CRASH after installing Parallels tools???????????

    For the last 3-5 releases Parallels has crashed at least once immediately after installing Parallels tools and during the first restart INCLUDING THIS RELEASE.

    I install as most users would, over the top of the existing install, if this is not recommended PARALLELS SHOULD SAY SO.

    It leaves a very bad taste when Parallels does this.

    That is the rant out of the way.

    After its crash I restarted and this time Parallels started fine and so far has been running for about an hour.

    First impressions are that when Parallels is in the background it is taking far less CPU than it used to which is great news.

    It feels a little slower in use though but I will give it a harder trial after it has run for a bit longer without suddenly exiting.

    Robin
     
  2. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    It is known the best way to upgrade is first uninstall previous version before installing new build..............
     
  3. Robster

    Robster Kilo Poster

    Messages:
    215
    I know that is what is recommended here in the forum but the majority of users probably have never heard of this forum.

    If there is a real requirement to un-install the old version then the installer should either do this job for us OR prompt us to do so before it allows the new install to happen.

    Parallels should allow for the 'normal' user not the experienced ones.

    Robin
     
  4. Marco Bramucci

    Marco Bramucci

    Messages:
    4
    This is not true

    I newer got a crash after un upgrade even with last beta 5120.

    This is my upgrade path:

    - uninstall the current PD release using the uninstall script
    - install the new one
    - start the VM

    The new release of Parallel Tools are installed automatically and Windows ask for a reboot.

    After the rebbot the system start normally.

    I'm the Italian R&D Manager of big international Company and i'm using PD for my development stuff (Visual Studio 2005, Oracle 10i and so on..).

    No compatibility problem or data loosing. In my opinion PD is a good product.

    For my work I'm using Windows XP, but of course I like much more OSX :)

    Ciao from Italy
     
  5. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Robster why don't you try to make a new vm and see if the problem is still there.

    It's not always parallels, vista or yourself can be the reason why it doesn't work.

    I have installed Vista, Winxp (4 times) and Ubuntu and never had any problems what so ever. I'm running parallels since build 1970
     
  6. Sheppy

    Sheppy

    Messages:
    145
    I have this same problem, no matter whether it's a fresh install or not, both with my old VM and new ones. And it happens on every machine I try it on. iMac Core Duo, Core 2 Duo, and MacBook Pro.
     

Share This Page