5144 - "unspecified security risk" with shared desktop

Discussion in 'Parallels Desktop 3.0 for Mac Public Beta' started by misterjangles, Sep 5, 2007.

  1. misterjangles

    misterjangles

    Messages:
    97
    If you have shared desktop enabled and you navigate in Windows explorer to the desktop, clicking on certain folders will give you a security warning. (My Documents, for example).

    Thetext of the error message is "This page has an unspecified potential security risk. Would you like to continue?"
     
  2. HonzaI

    HonzaI

    Messages:
    71
    Same here...

    I suspect this is Windows XP issue (for me)... Anyone has easy way to get rid of this message?

    Thanks

    Jan
     
  3. HonzaI

    HonzaI

    Messages:
    71
    Found it... New feature of IE7 in guessing local intranet... Here is copy of how to (supposedly) fix it:

    "the fix is to not allow MS to 'guess' at what is local at all. It doesn't require registry hacking, either. Just go to Internet Options/Security and click the Local Intranet zone. Click the Sites button. When it pops up a window, it'll have a checkbox that says "Automatically Detect Intranet" or somesuch, just turn it off. Then it will allow anything with UNC paths to be considered local."

    (link: http://www.1060.org/blogxter/entry?publicid=8485D536F14399B51A6DA8D0E1BB52EB)
     
  4. misterjangles

    misterjangles

    Messages:
    97
    There's actually 4 checkboxes on the Intranet sites dialog (one of which "Automatically Detect" grays out the other three)

    I tried every combination of checking/unchecking that I could and it didn't seem to resolve the issue for me.
     
  5. HonzaI

    HonzaI

    Messages:
    71
    Hm, you are right... I had to have one window opened in the background when testing or whatever.

    According to web noise, this is IE7 bug introduced by one of the August updates. Someone posted the update number and that if you remove it, it will go away. But my system does not contain that particular update, so I cannot uninstall it. It has to be system specific update or bundled with some other number by now... What a MS mess.... Will have to live with it for now...

    Jan
     
  6. Ymimgf

    Ymimgf

    Messages:
    1
    I came across this page from Google, and later came up with a solution that works for me:

    Go to Internet Options -> Security -> Local Intranet -> Sites as described in HonzaI's post, but then click "Advanced" and add "\\.PSF" to the list of websites in the zone.

    Now when I open My Documents, it doesn't pop up that MS security garbage.

    Hope that helps,

    Ben
     

Share This Page